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Chapter 1  Introduction
 

1.0 INSPECTING YOUR INNOV-X ANALYZER  
 
Upon receipt: 
 
1. Locate and remove the shipping papers and documentation from under the lid’s foam padding. 
2. Remove the Innov-X Analyzer and all of the components from the protective carrying case and 

identify each on the enclosed shipping list. 
3. Connect the battery charger to an 110V-240V AC power source. Place one Li-ion battery on the 

charger and charge it for at least 2 hours.   Charge the second battery. 
4. Charge the HP iPAQ using the attached AC adaptor for at least ½ hour. 
5. Read and review the “Quick Start” section of the User’s Manual.  Innov-X recommends that you read 

the entire manual. 
6. Install the fully charged battery into the analyzer. 
7. Press the ON/OFF button on the back of the analyzer and the power button on the iPAQ. 
8. Select Innov-X from the start menu located in the upper left hand corner of iPAQ screen.   
9. Select the desired analysis mode (i.e.,  Analytical, FastID, Pass/Fail or Soil).  The instrument will 

undergo a one minute hardware initialization period.  
10. Standardize the instrument with the 316 Stainless Steel mask.   Standardize the instrument every 4 

hours or as directed by the display. 
11. Release the software trigger lock and analyze a sample of known composition, in order to verify the 

correct operation of the analyzer. 
12. Analyze samples of unknown composition. 
 

1.1 COMPONENTS INCLUDED WITH THE ANALYZER 
 
Shown here are the various items which are included with the Innov-X portable XRF analyzer.  Unless 
otherwise noted, all items are standard accessories. 
 

 
 

Analyzer, with iPAQ attached. 
 

 
Two, Li-ion batteries (one shown). 

 



 
 
Battery charger and an AC adaptor.  Battery shown 
mounted in charging system.  
 

 
 
Standardization cap and weld mask (optional) 
 
The standard standardization cap has no weld slit.  

 
 
iPAQ cradle and AC adaptor.  The cradle is used to 
connect the iPAQ to a PC for downloading data and 
reports.  
 

 
 
Testing stand.  This is the benchtop docking 
station for the analyzer.  It is an optional accessory 

 

 
1.2  QUICK START INSTRUCTIONS 
 
The following section provides a quick overview to using the Innov-X portable XRF analyzer.  This is 
intended to provide the basic startup and operational instruction needed to perform simple analyses. It is 
highly recommended that the user read the sections on Radiation Safety (Chapter 3) and the detailed 
description on operation (Chapter 4).  The following Quick Start information is also provided as a separate, 
bound, laminated publication for quick reference.    
 

1. Place a battery in the analyzer. 
2. Power on the Analyzer (On/Off switch located on back of analyzer) 
3. Power on the iPAQ (Button located in upper right hand corner of iPAQ) 
4. Select Innov-X from the start menu located in the upper left hand corner of iPAQ screen.   
5. Read the radiation safety notice and acknowledge that you are a certified user by pressing Start. 
6. Select Desired Mode.   
7. The analyzer will undergo a 60 second hardware initialization. 
8. Place a standardization clip on the nose of the analyzer.  Tap the button on the screen to 

standardize. (Manual section 4.4 Standardization) 
9. When standardization is complete, remove the standardization clip.  
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10. Release the software trigger lock by tapping the locked icon on the iPAQ screen and tapping yes 
in response to the software prompt. 

11. Test standard to verify instrument performance. 
12. Results will display on screen.  Subsequent tests may be started from either the Results or 

Analysis screens.  

 
1.3 INTRODUCTION TO XRF: X-RAY FLUORESCENCE 
SPECTROMETRY OVERVIEW 
 
Basic Theory 
 
Although most commonly known for diagnostic use in the medical field, the use of x-rays forms the basis 
of many powerful analytical measurement techniques, including X-ray Fluorescence (XRF) Spectrometry.  
 
XRF Spectrometry is used to identify elements in a substance and quantify the amount of those elements 
present.  An element is identified by its characteristic X-ray emission wavelength (λ) or energy (E).  The 
amount of an element present is quantified by measuring the intensity of its characteristic line.  XRF 
Spectrometry ultimately determines the elemental composition of a material. 
 
All atoms have a fixed number of electrons (negatively charged particles) arranged in orbitals around the 
nucleus.  The number of electrons in a given atom is equal to the number of protons (positively charged 
particles) in the nucleus; and, the number of protons is indicated by the Atomic Number in the Periodic 
Table of Elements.  Each Atomic Number is assigned an elemental name, such as Iron (Fe), with Atomic 
Number 26.  Energy Dispersive (ED) XRF and Wavelength Dispersive (WD) XRF Spectrometry typically 
utilize activity in the first three electron orbitals, the K, L, and M lines, where K is closest to the nucleus.  
Each electron orbital corresponds to a specific and different energy level for a given element. 
 
 
 

n

L 

Primary X-ray

K

Emitted Electron 
 

Secondary X-ray Photon - 
Fluorescence 

Detector 
 
 
 
 
 
 
 
 
 
 
 
 
 

X-ray Tube  
 
In XRF Spectrometry, high-energ
strike the sample.  The primary ph
the innermost, K or L, orbitals.  W
seek stability; therefore, an electro
the inner orbital.  As the electron 
energy known as a secondary X-r
ray produced is characteristic of a
photon is determined by the differ
transitions. 

 
  
 Photons L 

y primary X-ray photons are emitted from a source (X-ray t
otons from the X-ray tube have enough energy to knock ele
hen this occurs, the atoms become ions, which are unstable
n from an outer orbital, L or M, will move into the newly v

from the outer orbital moves into the inner orbital space, it e
ay photon.  This phenomenon is called fluorescence.  The se
 specific element.  The energy (E) of the emitted fluorescen
ence in energies between the initial and final orbitals of the

1-3 Innov-X User Manu
K

Electro
ube) and 
ctrons out of 
.  Electrons 
acant space at 
mits an 
condary X-

t X-ray 
 individual 

al Version 2.1 



 
This is described by the formula      

E=hc/λ 
where h is Planck's constant; c is the velocity of light; and λ is the characteristic wavelength of the photon. 
 
Wavelengths are inversely proportional to the energies; they are characteristic for each element.  For 
example the Kα energy for Iron (Fe) is about 6.4keV.  The number of element-specific characteristic X-
rays produced in a sample over a given period of time, or the intensity, can be measured to determine the 
quantity of a given element in a sample.  Typical spectra for EDXRF Spectrometry appear as a plot of 
Energy (E) versus the Intensity (I). 
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History 
 
Wilhelm Roentgen discovered X-rays in 1895.  Methods for identifying and quantifying elements using 
XRF were first published by Henry Moseley in 1913.  Much research and development of XRF continued 
after Moseley's pioneering work, especially during WWII when rapid developments in the aircraft, 
automotive, steel and other metals industries heightened the need to identify alloys quickly and reliably.  
However, the first commercial XRF Spectrometers weren't available until the early 1950's.  Those systems 
were based on WDXRF technology and measured the characteristic wavelength of an element, one element 
at a time.  Although the use of these systems was critical for elemental analyses, they were large, 
expensive, and required highly skilled operators to use and maintain them. 
 
In the late 1960's, EDXRF technology, which measures the characteristic energy of an element, began to 
rival the use of WDXRF due to the development of Si (Li) solid state detectors, which offered better energy 
resolution of the signal. EDXRF systems offered the potential of collecting and displaying information on 
all of the elements in a sample at the same time, as opposed to one at a time with typical WDXRF systems. 
Many of the early EDXRF systems used radioisotopes for excitation instead of X-ray tubes, which could 
require changing sources to determine all the elements of interest.  Some of those early EDXRF systems 
did not easily resolve multiple elements in a single analytical run. 
 
As can be imagined, the equipment and applications of XRF Spectrometers have developed tremendously 
since the 1960's.  Advancements in technology, electronics, computers, software and the use and 
modification of them for XRF Spectrometers by instrument manufacturers, research scientists & engineers, 
and industrial users alike have led to the current state of the art in XRF Spectrometers.  Now a mature 
technology, XRF Spectrometry is routinely used for R&D, QC and analytical services in support of 
production. 
 
Elemental Analysis 
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XRF Spectrometry is the choice of many analysts for elemental analysis when compared to the other 
techniques available.  Wet chemistry instrument techniques for elemental analysis require destructive and 
time-consuming specimen preparation, often using concentrated acids or other hazardous materials.  Not 
only is the sample destroyed, waste streams are generated during the analytical process that need to be 
disposed of, many of which are hazardous.  These wet chemistry elemental analysis techniques often take 
twenty minutes to several hours for specimen preparation and analysis time.  All of these factors lead to a 
relatively high cost per sample. However, if PPB and lower elemental concentrations are the primary 
measurement need, wet chemistry instrument elemental analysis techniques are necessary. 
 
XRF Spectrometry easily and quickly identifies and quantifies elements over a wide dynamic concentration 
range, from PPM levels up to virtually 100% by weight. XRF Spectrometry does not destroy the sample 
and requires little, if any, specimen preparation.  It has a very fast overall sample turnaround time.  These 
factors lead to a significant reduction in the per sample analytical cost when compared to other elemental 
analysis techniques. 
 
All elemental analysis techniques experience interferences, both chemical and physical in nature, and must 
be corrected or compensated for in order to achieve adequate analytical results.  Most wet chemistry 
instrument techniques for elemental analysis suffer from interferences that are corrected for by both 
extensive and complex specimen preparation techniques, instrumentation advancements, and by 
mathematical corrections in the system's software.  In XRF Spectrometry, the primary interference is from 
other specific elements in a substance that can influence (matrix effects) the analysis of the element(s) of 
interest.  However, these interferences are well known and documented; and, instrumentation 
advancements and mathematical corrections in the system's software easily and quickly correct for them.  
In certain cases, the geometry of the sample can effect XRF analysis, but this is easily compensated for by 
grinding or polishing the sample, or by pressing a pellet or making glass beads. 
 
Quantitative analysis for XRF Spectrometry is typically performed using Empirical Methods (calibration 
curves using standards similar in property to the unknown) or Fundamental Parameters (FP).  FP is 
frequently preferred because it allows elemental analysis to be performed with no standards or calibration 
curves.  This enables the analyst to use the system immediately, without having to spend additional time 
setting up individual calibration curves for the various elements and materials of interest. The capabilities 
of modern computers allow the use of this no-standard mathematical analysis, FP, accompanied by stored 
libraries of known materials, to determine not only the elemental composition of an unknown material 
quickly and easily, but even to identify the unknown material itself. 
 
EDXRF Spectrometers 
 
EDXRF Spectrometer systems are mechanically very simple; essentially there are no moving parts.  An 
EDXRF system typically has three major components: an excitation source, a spectrometer/detector, and a 
data collection/processing unit. The ease of use, rapid analysis time, lower initial purchase price and 
substantially lower long-term maintenance costs of EDXRF Spectrometers have led to having more 
systems in use today worldwide than WDXRF Spectrometer systems. 
 
 Sample/Specimen 
 
 
 
 
 
 
 
 
 
 
EDXRF has been found most useful for scrap alloy sorting, forensic science, environmental analysis, 
archaeometry and a myriad of other elemental field-oriented analyses.  

Spectrometer/
Detector 

Data Collection/ 
Processing Unit 

Excitation 
Source 
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Handheld EDXRF Spectrometers for Field Analyses 
 
It is clear that a future trend for elemental analysis is in rapid site investigation using techniques that are 
fast, inexpensive, reliable, and long-term cost effective.  There is a need for immediate decisions to be 
made during the delivery of materials, industrial processing, and in the field for positive materials 
identification or environmental site assessment and remediation.  It is also clear that EDXRF Spectrometry 
is the most suitable elemental analysis technique available for field analysis due to its simplicity, speed, 
precision, accuracy, reliability, and overall cost effectiveness. 
 
Recent technological developments in cell phones, pocket PC's and other portable consumer electronics 
have led to the advancement of many high-performance, miniature components. X-ray equipment 
manufacturers began to take advantage of these developments in the late 1990's and developed Handheld 
EDXRF systems. An obvious advantage of Handheld EDXRF systems is that the analyzer is taken to the 
sample as opposed to bringing the sample to the analyzer and configuring it to fit in an analysis chamber. In 
addition to the per sample analytical cost savings, a key factor in using non-destructive EDXRF analysis, 
especially in the field, is the overall project cost savings due to improved and more timely decision making.  
The use of EDXRF for immediate positive materials identification or to guide an environmental site 
characterization will generally reduce the overall time required in the field due to the quick turnaround for 
the sample analysis; this invariably reduces the overall costs of analytical field work. 
 
Of course, Handheld EDXRF technology has continued to evolve in concert with portable consumer 
electronic developments.  Just like the early Benchtop EDXRF systems, early Handheld EDXRF systems 
used radioisotopes for excitation.  There are several practical problems with the use of radioactive isotopes 
for handheld systems.  The source decays and loses its testing speed over time.  In addition to the loss in 
analytical capabilities, the sources have to be replaced incurring a cost.  The use of radioactive isotopes also 
requires licensing (state-to-state in the US) and a radioactive materials control program; they are difficult to 
ship and transport, as they require hazardous materials declarations and/or permits.  Consequently, the 
newest and most exciting development in Handheld EDXRF technology is the use of battery operated, 
miniature X-ray tubes, which was pioneered by the staff at Innov-X Systems. 
 
Innov-X Systems Handheld EDXRF Spectrometers 
 
Innov-X Systems specializes in Handheld EDXRF technology with the most advanced miniature 
components available for X-ray Tube sources, detectors, and PC 's.  Innov-X Systems Handheld EDXRF 
Spectrometers are ideally suited for field analysis of alloys, lead-based paint, environmental soils, filters, 
dust wipes, forensics, archaeometry, and a variety of other elemental analyses in the field or around the 
plant.  Innov-X Systems EDXRF Spectrometers are affordable, easy to use, reliable, and overall cost 
effective.  The Innov-X Systems Handheld EDXRF units incorporate state-of the art components including 
a battery operated miniature X-ray tube, a high-resolution silicon pin detector, high speed data acquisition 
circuitry, and a Compaq IPAQ Pocket PC® handheld computer for calculations, results and operator 
interface. 
 
Innov-X Systems EDXRF Spectrometers offer the following invaluable features: 
 

• Portable 
• Battery operated, rechargeable 
• X-ray Tube-based (Ag or W anode, 10-40kV, 10-100uA) 
• Si PiN diode detector. 
• Integrated pocket PC 
• Pistol-shaped design for difficult testing locations and welds 
• Auto-compensation for irregular or small samples 
• Fundamental Parameters for no-standard analyses 
• Stored Grade Libraries for rapid Grade ID's 
• Stored Fingerprint Libraries for rapid material ID's 
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• Docking station available for use as standard benchtop unit 
• Results shown after a few seconds of testing time. 

 
For more information on how to utilize your Innov-X Systems Handheld EDXRF Spectrometer optimally, 
please review this Instruction Manual or contact us directly. 
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Chapter 2.  Usage and Assembly of 
Accessories
 
2.0 ACCESSORIES 
 
This chapter describes the various accessories that are provided with an Innov-X XRF analysis system.  
Included are: 
 

 Batteries 
 Battery Charger 
 iPAQ cradle and charger 
 Testing Stand Assembly (not standard with all units) 
 Standardization Clip or Standardization Clip/Welding mask. 

 
2.1 ANALYZER BATTERY 
 
The Innov-X Systems XRF Analyzer is powered by a replaceable, rechargeable Lithium ion battery.  In 
addition, the iPAQ has its own internal battery.    
  
Innov-X Systems Main Battery 
 
The Innov-X Analyzer uses a rechargeable Lithium Ion Smart Battery.  A picture 
of the battery is shown in Fig. 2.1.  Two batteries are included with each 
analyzer.  The batteries are charged an external battery charger.  Batteries 
typically function for 4 to 8 hours, depending on usage patterns.  Heavier duty 
cycles deplete the battery more quickly.  Therefore, users who do longer and 
more frequent tests will need to replace their batteries more often than users who 
take shorter or fewer tests. 
 
Replacement batteries can be purchased directly by calling Innov-X Systems at 
781-938-5005. (P/N A003) 

 
Figure 2.1.  Li-ion 

Battery for analyzer 

 
Battery power indicators:  
 
There are two ways of determining the charge remaining on a battery: the LED indicator on the battery and 
the battery status icon on the analyzer screen.  The battery icon, when tapped, will indicate the percent 
charge remaining on a battery inside the analyzer.  Additionally, the battery icon will change from green to 
yellow when the battery gets low, indicating it has about 15 minutes left of charge.   
 
To use the battery LED, push the button below the indicator. The lighting will indicate the % of charge.  If 
possible, try to use batteries with at least 50% of their full charge, according to the indicator.   
 
2.2 CHANGING A BATTERY 
 
To change a battery, perform the following steps:  
 

1. Hold the instrument by the handle, upside down, so the bottom of the instrument base is pointing 
upward.  Please refer to Fig. 2.2.   

2. Hold the instrument so that the nose is pointing away from the operator.   
3. Open the battery door on the bottom of the handle.  The batteries have a small tab attached for 

ease of removal.   
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4. Pull out the existing battery, and replace with a new battery.   
5. Insert the charged battery into the analyzer such that the connectors on the top of the battery are 

facing to the right.  Note that the battery slot is keyed so that the battery can only be inserted one 
way.  

 

      
 
Figure 2.2a.  Instrument handle.  Pull the rubber latch and lift 
door. Reach into opening and remove battery.  

 
 
Figure 2.2b Insert new battery 
into opening.   

 
2.3  BATTERY CHARGER  
 
The battery charger is shown in Fig. 2.3.  It takes about 2 hours to completely charge a battery.  The status 
of the charger is shown by two lights on the power adaptor.  Table 2.1 lists the information conveyed by the 
lights. 
 

 
Figure 2.3.  Battery charger. 

 
Left Light Right light Status 

On Off Battery is charging 
On On Battery is 80% charged 
Off On Battery is completely charged 

Blink Blink Error.  Remove battery and replace on charger.  If error persists, call 
Innov-X Systems Technical support. 

Off Off No battery is on charger 
Table 2.1 Battery charger status lights 
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2.4  HP IPAQ POCKET PC BATTERY 
 
The iPAQ has an internal rechargeable battery, which can be recharged by using the power adaptor that is 
included with the unit.  This adaptor can be connected either to the iPAQ itself, or to the cradle.  If it is 
connected to the cradle, and plugged in, the iPAQ will recharge whenever it is placed in the cradle.  In 
addition, the iPAQ Battery will recharge whenever the iPAQ is mounted in an Innov-X analyzer which is 
powered, but not actively taking a test.  The amber light on the top of the iPAQ will blink whenever the 
battery is charging.  It will remain solid when the battery is completely charged. 
 
Since the iPAQ will be recharged whenever the Innov-X Systems Analyzer is in use, it may never be 
necessary to use the iPAQ power adaptor.  However, care should be taken when the analyzer is not used for 
a period of several days, as the iPAQ uses some power even when it is powered off.  It is therefore possible 
to completely discharge the battery simply by not using the iPAQ for several days, or by using it for several 
hours without recharging it.   
 
If you do not use your Innov-X Analyzer on a daily basis, or if you will have a down period of more than 
several days, it is recommended that you remove the iPAQ from the Analyzer when it is not in use and plug 
in the iPAQ to a power outlet to recharge it.  This will ensure that your iPAQ is always charged and ready 
for use.  You should also always plug in the power cord whenever the iPAQ is removed from the analyzer 
for data transfer. 
 
If you do allow the iPAQ battery to discharge significantly, either by allowing it to sit too long unused, or 
by using it for a period of time without it being connected to a power source, it may not be possible to 
operate your analyzer.  If this happens, the Innov-X software will provide an error message indicating that 
the iPAQ battery is too low.  Recharge the iPAQ for at least a half an hour before attempting another 
measurement. 
 
If the iPAQ battery is completely discharged, it will not be possible to turn on the iPAQ until it is 
recharged.  A complete power failure will erase anything that is stored in the Main Memory of the iPAQ.  
All Innov-X program and data files are stored on the storage card, rather than in Main Memory, so you will 
not lose any data or have to reinstall the Innov-X software.   
 

1. If the battery on the iPAQ is completely discharged, charge it for at least one half hour.   
2. You will be required to follow the prompts on the iPAQ screen before you can use the iPAQ. This 

procedure involves realigning the screen by tapping in several spots, and going through a quick 
tutorial. 

3. The iPAQ will reinitialize the Innov-X Systems software.  A message will appear indicating that 
this is going to happen.  You must tap ok to initialize. 

4. The software will open automatically; a message will appear indicating that several registries have 
been restored. Tap ok to dismiss this message. 

5. Set the clock to the current time.  Note, this is very important, as your data is indexed by date.  If 
the date in the iPAQ is incorrect, you may not be able to locate your results.  The instrument will 
not allow you to take a reading until the date has been changed. 

a. From the Start Menu, tap Settings.  
b. Select the System tab, and tap clock.  
c. Set the proper date.  Further details about this procedure can be found in the HP iPAQ 

user’s manual. 
 

2.5  REMOVING THE IPAQ FROM THE ANALYZER 
 
It is very important to properly remove the iPAQ Pocket PC from the analyzer to avoid damaging the 
connector on the back of the iPAQ.   
 
In order to remove the iPAQ, push the iPAQ retainer shown in Fig. 2.4 towards the front of the analyzer.  
Holding the retainer forward, grab the iPAQ from the sides, slide the iPAQ forward until it is clear of its 
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connector, then tilt the front end up enough so it clears the front holder allowing the iPAQ to be lifted out 
of the instrument.   
 
Note:   Never grab the iPAQ and twist it side-to-side to remove it from the analyzer.  Always move 
the iPAQ retainer forward as instructed above, slide the iPAQ forward and remove from the 
analyzer.  

 
 

Figure 2.4.  Removing the iPAQ from the analyzer. 
 
2.6 STANDARDIZATION CAP and/or WELD TESTING MASK 
 
All analyzers are supplied with either a standardization cap or a combination standardization cap welding 
mask.  The standardization mask is the standard accessory.  Welding masks can be purchased as an 
additional accessory, or in lieu of the standardization mask. 
 
Standardization Cap 
 
The cap clips on the front end of the analyzer and is used to standardize the system as described in Chapter 
4. To attach the cap, snap it onto the nose of the analyzer over the Kapton window.   
 
Combination Standardization Cap/Welding Mask 
 
The standardization/welding mask is shown in Fig. 2.5.  The cap clips onto the front end of the analyzer 
and is used to standardize the system as described in Chapter 4. To attach the cap, snap it onto the nose of 
the analyzer over the Kapton window.  Be sure that when attaching the cap, that the solid end (as opposed 
to the end with the ¼” wide slit) is covering the window.   To remove the mask, slide it off to either side. 
 
The opposite end of the standardization cap serves as a welding mask.  This mask is used to shield the base 
metal from analysis, when analyzing a weld.  It is important to use this mask since failure to do so will 
produce an alloy chemistry that is a mixture of the base metal and the actual weld.   For best results: 
 

a. Use the welding mask only for welds that are larger than the opening in the mask; 
b. Make solid contact between the surface of the mask and the material to test; 
c. Use the mask only in the Analytical Mode – not with the standard Fast ID library; 
d. Consider using longer test periods to compensate for the smaller testing area – especially 

with more difficult separations. 
 
If it is desirable to use the welding mask in FastID mode, a user can create a special “Welding Mask 
Library.”  Teach all relevant alloys with the welding mask is in position.  Make sure these fingerprints are 

  4 Innov-X User Manual Version 2.1  2- 



saved in library that contains ONLY fingerprints taught with a welding mask.   When measuring a weld, 
make sure the “Weld” library is the only one selected.  By creating a special finger print library using the 
welding mask, a user can get good results in the Fast ID Mode as well.   
 

 
Figure 2.5 Standardization cap and welding mask. (Optional accessory) 

The standard standardization cap does not have the welding slit.  
 
2.7  TESTING STAND (optional accessory) 
 
The testing stand is designed as a docking station 
for the handheld analyzer.  It can be used as a 
bench-top system, or to test small samples.  A list of 
components and an assembled stand is shown in 
Figure 2.6: 
 
Components of the testing stand:  

1 Three (3) short legs 
2. Three (3) long legs 
3. Lower Stand 
4. Upper Stand 
5. Four (4) knobs for top plate 
6. Test stand cradle 
7. Clip for cradle.  
8. Adaptor cable (connects serial connector 

on iPAQ cradle to auxiliary port on 
analyzer) 

 
 

Figure 2.6.  Assembled Testing Stand 

 
 
Assembly of Testing Stand 
 
1.  Insert the three Short Legs through the holes in the 
Lower Stand by inserting the threaded screw through the 
holes.  This will balance the Lower Stand on the table 
top. (Fig. 2.7).   
 

 
Figure 2.7.  Mounting Lower Stand onto Short 
Legs.  
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2.  Mount the three Long Legs onto the Lower Stand by 
inserting the threaded screws from the Short Legs into 
the holes on the Long Legs and turning until snug.   
Remove iPAQ from analyzer by following the 
instructions in Figure 2.4.  Place the analyzer into the 
gap in the Lower Stand as shown.  (Fig. 2.8).   
 

 
Figure 2.8.  Mounting Long Legs onto Lower 
Stand and inserting analyzer.  

 
 
3.  Mount the Upper Stand onto the Long Legs.  The 
Upper Stand has holes for the screws at the end of each 
of the Long Legs.  The Upper Stand will also fit snugly 
over the front end of the analyzer.  Be sure that the 
Upper Stand is mounted so that all three screws are 
inserted through the holes, and the front end of the 
analyzer is flush with the top surface of the upper stand. 
(Fig. 2.9).  
  

 
Figure 2.9.  Mounting Upper Stand onto 
Testing Stand.  
 

 
5.  Put three knobs to secure testing stand onto analyzer.  The iPAQ clip can be secured with any of the 
knobs.  This clip grabs the base of the iPAQ cradle to hold the iPAQ securely in place.  
 
6.  Place the iPAQ in the cradle and connect it to the 
Auxiliary Port on the analyzer using the serial cable 
adaptor. 

 
Figure 2.10.  Connecting iPAQ to Auxiliary 
Port on analyzer.  
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Chapter 3 Safety Information        
 
3.0 IMPORTANT SAFETY INFORMATION 
 
THE XRF SHOULD NOT BE POINTED AT ANYONE OR ANY BODY PART, ENERGIZED OR 
DE-ENERGIZED!  The safe and proper operation of the Innov-X XRF instruments is the highest priority.  
These instruments produce ionizing radiation and should ONLY be operated by individuals, who have been 
trained by Innov-X Systems, Inc. and received a manufacturer’s training certificate.  Innov-X recommends 
that operators and companies implement a written Radiation Safety Program, with safety components 
specific to the site and application of use of the instrument.  The Radiation Safety Program should be 
reviewed annually and revised appropriately by a competent individual. 
 
Innov-X analyzers must be used by trained operators, according to the instructions presented in this 
manual.  Improper usage may circumvent safety protections and could potentially cause harm to the user.  
Pay attention to all warning labels and messages. 

 
Important Notice for all Canadian Users: 
 

Canadian Federal Regulations (Radiation Emitting Devices Act) require that all Canadian users must be 
certified according to NRC Standard CAN/CGSB-48.97/2-2000 in order to use this device.  

For this certification contact:  Natural Resources Canada, Manager Nondestructive Testing Certification, 
CANMET, 568 Booth St., Ottawa, ON, K1A 0G1; Tele: (613) 943-0583;  Fax(613) 943-8297.  

Users are advised to contact their appropriate federal/provincial./territorial radiation protection agency for 
applicable rules of operation.   

 
The Innov-X analyzer is a very safe instrument when used according to manufacturer’s recommended 
safety procedures as detailed in this chapter.  
 
Radiation levels during testing are < 0.1 mR/hr on all surfaces of the analyzer except at or near the exit port 
for the radiation.  This means that if an operator follows standard operating procedures, they will not obtain 
any detectable radiation dose above naturally occurring background radiation, on their hand while holding 
the analyzer, or on any area of their body.  
 
This chapter details specifics of the radiation levels.  It covers both standard (safe) and un-safe methods of 
operation, it provides radiation emission information, and also provides dose estimates for unsafe 
operations. 
 
3.1 GENERAL SAFETY PRECAUTIONS AND INFORMATION: 
  
Retain and follow all product safety and operating instructions.  Observe all warnings on the product and in 
the operating instructions.  To reduce the risk of bodily injury, electric shock, fire and damage to the 
equipment, observe the following precautions: 
 
Heed service markings.  Except as explained in this documentation, do not service any Innov-X product 
yourself.  Opening or removing covers may expose you to electric shock.  Service needed on components 
inside these compartments should be done only by Innov-X Systems, INC.   
 
Damage requiring service:   
 

• The power cord, plug or battery contacts for the battery charger are damaged. 
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• Liquid has been spilled or an object has fallen onto the instrument. 
• The instrument has been exposed to rain or water. 
• The instrument has been dropped or damaged. 
• There are noticeable signs of overheating.  
• The instrument does not operate normally when you follow operating instructions. 

 
Safety Precautions: 
 
Use the correct external power source:  Ensure that the voltage is appropriate (100V-240 V/ 50-60 Hz) for 
charging the battery packs.  Do not overload an electrical outlet, power strip, or convenience receptacle.  
The overall load should not exceed 80% of the branch circuit rating. 
 
Use cables and power cords properly: 
Plug the battery charger into a grounded electrical outlet that is easily accessible at all times.  Do not pull 
on cords and cables.  When unplugging the cord form the electrical outlet, grasp and pull the cord by the 
plug. 
 
Handle battery packs properly;   do not: disassemble, crush, puncture, short external contacts, dispose of in 
fire or water, or expose a battery pack to temperatures higher than 60 oC (140 oF).Do not attempt to open or 
service a battery pack. 
 
 
 
 
 
 

WARNING:   Danger of explosion if battery is incorrectly substituted.  Replace only with Innov-X 
specified batteries.  Used batteries may be returned to Innov-X Systems for disposal. 
 

  
3.2 INNOV-X SYSTEMS – RECOMMENDED RADIATION SAFETY 

TRAINING COMPONENTS 
 
Individual Companies and States have specific regulations and guidelines for the use of X-ray tube 
generated ionizing radiation.  The purpose of the recommendations below is to provide generic guidance 
for an ALARA - best practice - approach to radiation safety.  These recommendations do not replace the 
requirement to understand and comply with the specific policies of any state or organization. 
 
1. Proper Usage.   Never point the instrument at another person.  Never point the instrument into the air 

and perform a test.  Never hold a sample in your hand and test that part of the sample.    
2. Establish Controlled Areas. The location of storage and use should be of restricted access to limit 

potential exposure to ionizing radiation.  In use, the target should not be hand held and the area at least 
three paces beyond the target should be unoccupied. 

3. Specific Controls.  The instrument should be stored, in a locked case, or locked cabinets when not in 
use.  When in use, it must remain in the direct control of a factory trained, certified operator. 

4. Time - Distance - Shielding Policies.  Operators should minimize the time around the energized 
instrument, maximize the distance from the instrument window, and shoot into high density materials 
whenever possible.  Under no circumstances should the operator point the instrument at themselves or 
others. 

5. Prevent Exposure to Ionizing Radiation. - All reasonable measures, including labeling, operator 
training and certification, and the concepts of time, distance, & shielding, should be implemented to 
limit radiation exposure to as low as reasonably achievable (ALARA). 

6. Personal Monitoring.  Radiation control regulations may require implementation of a radiation 
monitoring program, where each instrument operator wears a film badge or TLD detector for an initial 
period of 1 year to establish a baseline exposure record.  Continuing radiation monitoring after this 
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period is recommended, but may be discontinued if accepted by radiation control regulators.  Please 
refer to Sect. 3.10 for a list of providers of film badges.  

 
3.3  INNOV-X SAFETY FEATURES 
The Innov-X analyzer is very safe when used correctly, however the analyzer does emit radiation through 
the analyzer window, and all precautions must be taken to reduce exposure to this radiation.  In order to 
minimize the possibility of accidental exposure, the following safety features are standard in all Innov-X 
analyzers.  

1.  “Deadman” trigger.  The trigger must be held for the duration of the test.    This requires that the 
user consciously depress the trigger whenever x-rays are emitted, and ensures that the analyzer is 
attended at all times while x-rays are emitted. 

 
Upon completion of safety training, an INNOV-X certified trainer may deactivate this feature 
upon request.  The deactivation of the trigger is recommended only if long tests are required (such 
as for soil mode) and if the unit is used primarily by only 1 or 2 users who utilize it frequently, in a 
very controlled environment.  In situations where multiple users are sharing the unit, it is 
recommended that the deadman trigger remain active.  
 
Note: Canadian Regulations require that the deadman trigger be used at all times.  This 
feature will not be disabled for usage in Canada.  
 

2. Software Trigger lock.    Before using the trigger, the user must tap on a lock icon located in the 
lower right hand corner of the iPAQ screen.  The user must then confirm that they wish to unlock 
the trigger.  If the instrument is used continuously, the software trigger lock will remain off.  If 
five minutes elapse between tests, the trigger will lock automatically. 

 
3. Software Proximity sensor.  The software requires that a sample be present in front of the 

analyzing window.  This prevents the accidental exposure of bystanders to an open beam.  If the 
analyzer detects that a sample is not present, it will abort the test and shut off x-rays two seconds 
after the test is started.   

  
3.4 PERFORMING A TEST FOLLOWING APPROPRIATE 
RADIATION SAFETY PROCEDURES 
 
Starting the Analyzer: 
 
When an operator opens the Innov-X software on 
the iPAQ, he or she will be presented with one of 
the displays shown to the right.  Provided an 
operator has received training from an authorized 
Innov-X trainer, he/she should tap the START 
button to begin using the analyzer.   
 
In Canada, INNOV-X ANALYZERS MUST BE 
OPERATED BY CERTIFIED USERS ONLY! 
 
From this point the operator is presented with the 
main menu of the analyzer to choose an operating 
mode and begin testing (described in Chapter 4).  
The remainder of this section is dedicated to 
operational and safety aspects that pertain to safe 
use and storage of the analyzer. 
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Starting a test using the trigger.  
 
When the trigger is depressed, the analyzer supplies power to the x-ray tube 
and opens the shutter to emit x-rays.   
 
If deadman trigger is enabled, the trigger must be depressed for the duration 
of the test.  Releasing the trigger will close the shutter and immediately end 
the test.  If deadman trigger is disabled, pulling the trigger once will start a 
test, pulling it again will stop it. 

Figure 3.1 Handle of 
analyzer. Trigger is located 
at top of handle. 

 
Starting a Test Using the “Start” Icon on the iPAQ Screen 
 
This feature is disabled in all units shipped.  It will become active only 
if the “deadman” trigger is disabled. 
 
An operator may also begin a test by pressing the Start button on the 
touch screen, as shown at the right.   The Start button, rather than the 
trigger, is generally used when the analyzer is docked into the testing 
stand.   
 
This Feature is not available in Canada.  All tests must be started via 
the trigger. 
 

 
3.5  CORRECT AND INCORRECT INSTRUMENT USAGE:  
 
The Innov-X XRF analyzer can be used in several different testing configurations.  Safety guidelines are 
described for each configuration.  
 
Configuration 1:   Usage as a Handheld Alloy Analyzer: 
 
In this configuration the analyzer is held in the hand, placed on various types of samples and a test is 
performed.  Samples include pipes, valves, large pieces of scrap metal, basically any sample large enough 
to be tested in place, rather than held in the operator’s hand.  Point the instrument at a metal sample such 
that no part of your body including hands and/or fingers is near the aperture of the analyzer where x-rays 
are emitted.    
 
Using the analyzer in this manner assures that the operator will not obtain a radiation dose to any body part 
or extremity in excess of naturally occurring background radiation.   The radiation at any surface of the 
analyzer is < 0.1 mR/hr except at the exit port and the immediate area around the exit port.  
 
The user should take care that personnel are not located within 3’ (1 m) of the front end of the analyzer 
during testing, in the direction of the x-ray beam.  Provided the analysis window is completely covered, 
there is virtually no radiation being emitted around the area of the sample. However, if a small component 
or curved surface is being analyzed, some radiation will be detectable.   
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Configuration 2:  Usage in the Testing Stand 
 
Innov-X strongly recommends that testing small pieces or small samples (rod, fasteners, turnings, XRF 
sample cups, bagged samples, etc.) be analyzed using the Innov-X Testing Stand. This allows the sample to 
be placed onto the analysis window of the analyzer without requiring the sample to be held by the operator.   
See figure below titled “Testing Stand Operation.”  
 
Note for Canadian Usage:  The testing stand is not available for use in Canada at this time because it has 
not received regulatory approval yet.  When an interlocked version of the testing stand has received 
regulatory approval, it will be available for sale into Canada.  Please contact Innov-X Systems for an 
update on this process at 781-938-5005.   

 
Figure 3.2 Testing Stand Operation.  Please refer to Section 2.7: 
Testing Stand for assembly instructions. 
 
Warning:  Innov-X strongly recommends that operators do NOT 
hold samples in their hand for testing.  Never hold a small sample 
in your hand, and test that sample, such that your hand is exposed 
to the x-ray beam being emitted from the analyzer.  This type of 
testing produces a small but non-negligible radiation dose to the 
operator’s hand.  Please see Section 3.7: Radiation Doses for 
Several Scenarios for dose levels.   Also, see Figure 3.4 for an 
example of incorrect usage.  

Figure 3.2.   
 

 
Testing of Small Components: 
 
Operators often are required to test small components, particularly in the field of alloy analysis. Examples 
of small samples include turnings, weld rod, wires, fasteners, nuts and/or bolts.   
 
There are specific procedures to test small components.  These procedures should be followed at all times. 
Never hold a small part with your fingers or in the palm of your hand and perform a test.  Doing so 
may deliver a significant dose of radiation to your fingers or hand.  Please refer to the Examples of 
Mis-use below.  
 
Method 1:  Testing a sample lying on a flat surface.  
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Figures 3.2.:  Performing a testing for a sample lying on the surface of a table.  This is a good way to test 
small samples, rather than holding them in your hand.  
 
To analyzer small sample: 

• Place the sample onto a flat surface.   
• Place the window of the analyzer onto the sample and begin the test.   

 
Safety Precautions: 
 
Do not test samples in this manner at a desk or table where the operator is sitting.  If the desk is made of 
wood or another non-metallic material, some radiation will penetrate the desk and may provide exposure to 
legs or feet if the operator is sitting at the desk or table.  
 
Analytical Precautions: 
 
If the sample does not completely cover the window, be sure the surface used does not contain metals or 
even trace levels of metals, as this may affect the accuracy of the XRF result.  The XRF may report the 
presence of additional metals in the surface material.  For this type of testing, it is good to place the sample 
onto a piece of 1100series aluminum alloy and perform the analysis.  The operator should disable the 
aluminum analysis capability (See Section 8.3.3 in the  manual for instructions).  
 
Method 2: Use the testing stand as described above (see also Fig. 3.2).  
 

Examples of Incorrect and Possible 
Unsafe Operation: 
 

Improper Operation, DO NOT 
TEST SAMPLES LIKE THIS: 
  Exposure to the operator’s hand/fingers will likely 
be minimal for this type of a testing, because the 
operator’s hands and fingers are not in the primary 
beam.  However, Innov-X believes that this type of 
the analyzer sets a poor safety precedent in that any 
operation where the operator places their  fingers or 
hands near the window should not be permitted.  

 

 
Figure 3.3.  Incorrect Usage.  While the dose to 
the operator’s fingers/hand is negligible, testing 
this way sets a poor safety example for other 
operators, possibly encouraging other unsafe 
usage.  Innov-X strongly recommends against this 
type of testing.  
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DO NOT TEST SAMPLES LIKE THIS: 
Never hold a sample in your hand such that any part 
of your body or appendages are exposed to the x-ray 
beam.  Testing samples in this way may generate 
significant radiation exposure (up to 27 R/hr) to the 
operator’s fingers.   

 
Figure 4.4 Extreme example of incorrect usage.  
An operator should NEVER hold small samples by 
hand 

 

3.6  RADIATION WARNING LIGHTS AND LABELING: 
 
3.6.1  Main Power switch and Indicator Light: 
 
The main power switch is found on the rear of the unit and is shown in the 
figure to the left.   Pressing the switch for several seconds will turn on the main 
power. A green LED indicates the main power is on.  The main power must be 
turned on in order to operate the unit however, this switch DOES NOT turn on 
the x-ray tube.   No power will be supplied to the x-ray tube unit the Innov-X 
software is started. 

 

 

    
 
3.6.2 Probe Light and Probe Label: 
 
The Innov-X analyzer is equipped with warning lights that alert the operator when the tube is receiving 
power, and when x-rays are being emitted from the analyzer.  Please see Fig. 3.5.  
 
When the red light on the front nose of the analyzer is ON continuously (not blinking), this indicates the x-
ray tube is receiving a low level of electrical power and the shutter is closed.  The system is producing a 
low level of x-rays internally in this condition, but the shutter is providing adequate shielding to keep x-ray 
levels below levels of detection.  The instrument is safe to be carried around or set down in this 
configuration.  
 
When the red light is blinking, this indicates the tube is powered, the shutter is open and the analyzer is 
emitting x-ray radiation out of the analysis window.  The analyzer should only be pointed at a sample, or be 
in the testing stand with a sample resting on the window, in this configuration.  
 
3.6.3 Display on Back of Analyzer: 

The display on the back of the analyzer, shown in Fig. 3.6, provides a “testing” message to indicate that the 
x-ray tube is energized and the shutter is open. This display is for testing conditions (i.e. overhead) where 
the operator cannot see the Probe Light or the iPAQ display.   
 
3.6.4 Label Behind iPAQ: 
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The analyzer also has a label just below the iPAQ indicating, as shown in Figure 3.7: 
 

CAUTION: Radiation.  This Equipment Produces Radiation When Energized.   
 

This label is required by most regulatory agencies.  The term “When Energized” refers to the condition 
where the tube is fully energized and the shutter is open.  This condition is also indicated by the red 
blinking light on the probe. 
 
 

 
Figure 3.5.  Probe light and labeling.  
When the light is on continuously, the x-
ray tube is receiving minimal power and 
it is producing a minimum level of x-
rays.  The shutter is also closed so there 
is no radiation exposure to the operator 
or bystanders.  
 

 
 
 

 
 
 

 
Figure 3.6.  Back light on 
analyzer. 

 

 
 

 

Figure 3.7.  Label behind iPAQ.  
Top version is used in Canada 

 
3.7  RADIATION LEVELS FROM ANALYZER 
 
Two pictures of the analyzer are shown below.  In the first picture, all the relevant components referenced 
in this radiation safety section are displayed and labeled.  The second picture shows a close-up of the front 
end of the window.  The four sides A, B, C and D are indicated on this picture because they are referenced 
in terms of radiation levels output by the analyzer.  The measured radiation levels for standard operating 
conditions are shown in the figures and tables below.  Standard operating conditions are tube voltage 
operating at 35 kV, tube current of 5 uA, and 2 mm aluminum filtration.  
 

 
Figure 3.8 Innov-X Analyzer, Side View 
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Figure 3.9 Innov-X  Analyzer, Front View 
 
Radiation Levels (mrem/hr) for Alloy Analysis, Standard Beam Conditions:  35kV, 5 uA, 2mm aluminum 
filtering:  
 

Sample at 
Window 

Trigger Location A 
(Top) 

Location B 
(Right Side) 

Location C 
(Bottom) 

Location D 
(Left Side) 

Blank (Air) <0.1 <0.1 <0.1 <0.1 <0.1 
 

Metal <0.1 <0.1 <0.1 <0.1 <0.1 
 
Table 3.1. Dose rates (units of mrem/hr) at various locations with a metal sample covering the window and 
with no sample present.  For “no sample” the analyzer is shooting the x-ray beam into air.  
 
As shown in the Table 3-1, the dose to the operator’s hand is negligible.  The radiation levels at the side 
surfaces of the instrument snout (aluminum housing) are all <0.1  mrem/hour.  Despite these low levels of 
radiation, there is no reason for any body part to be in the locations denoted A, B, C and D! 
 
Table 3-2 shows the radiation levels directly in the x-ray beam that is emitted from the analyzer.   Radiation 
levels at the exit aperture (or “port”) are substantial. There is no reason for the operator or any personnel to 
be exposed by the direct beam.  Operators should never hold samples in their fingers or cupped in their 
hands, as this may generate a significant radiation exposure.   
 
Operations should never point the analyzer at another person and start a test, as this may also provide 
significant exposure to the person if they are within a few inches of the port of the instrument.  
 
Radiation Levels in the Primary Beam Versus Distance from Port:  
For Alloy Analysis, Standard Beam Conditions:  35kV, 5 uA, 2mm aluminum filtering:  
 
Tube 
Conditions  

At Trigger, 
or any part 
of operator’s 
body.  

At Window 4 inches 12 inches 36 inches 48 inches 

35 kV, 5 uA, 
2 mm Al 
filtering 

<0.05 28,160  2,080 186 24 14 
 

15 kV, 25 
uA, thinner 
filter 
material 

< 0.05 27,780 1,620 145 19 11 

Table 3.2.  Dose rates (units of mrem/hr) in the direct x-ray beam being emitted from the analyzer 
 
3.8  RADIATION DOSES FOR SEVERAL SCENARIOS 
 
In this section we provide data, concrete examples of use and misuse of the analyzer and common 
questions and answers we encounter when training personnel on the safe use of the Innov-X analyzer.  The 
goal is to explain scenarios of safe versus improper usage of the analyzer. 
 
The table below presents radiation doses for normal operating conditions and also for examples of misuse 
of the analyzer and even extreme misuse. Innov-X provides installation training that includes detailed 
radiation safety training and documentation designed to prevent misuse of the analyzer 
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Example of Instrument Usage 
 

Radiation Exposure and Comments 

Normal Operation - Dose to 
Hand: 
User analyzes samples 
according to standard operating 
procedures described in this 
manual.  Assumption: 
Operator using system with x-
ray tube ON for 8 hours/day, 5 
days/week, 50 weeks/year. 
(Practically constant usage).  

 
Maximum exposure is to operator’s hand, at the trigger.  Exposure is < 
0.1 mrem/hr.  Annual exposure to hand is then < 200 mrem (2mSv).   
 
US:  Maximum exposure under OSHA regulations is 50,000 mrem 
annually.  Thus continuous operation provides a dose that is at least 250 
times lower than maximum allowed by OSHA. 
 
Canada:  Maximum exposure under ICRP regulations is 500 mSv for 
radiation workers and 50 mSv for the general public.  Thus continuous 
operation provides a dosage 250 times lower for a radiation worker and 
and 25 times lower for the general public. 

Normal Operation – Dose to 
Torso: 
Analyzer is used under the 
same operating conditions 
described above.  

 
Exposure to Torso is so low it cannot be measured. To be conservative 
we use the same figure as the trigger, <0.1 mrem hr.  Annual exposure 
using operating conditions above is < 40 mrem. (0.4 mSv) 
  
Maximum allowed is 5,000 mrem under OSHA 
and 20 mSv under ICRP for radiation workers (1 mSv for general 
public).   
 

For the x-ray energy emitted by portable XRF analyzers (10-60 keV region), the bone in the 
fingers will absorb radiation about 3-5 times more than soft tissue, so the bone would be at an 
elevated radiation risk compared to soft tissue.  For this reason no person shall hold a test 
specimen in front of the window with the fingers in the direct beam, or direct the beam at any part 
of the human body.  Reference: Health Physics 66(4):463-471;1994. 
 
Misuse Example 1:  
Operator holds samples in front 
of window with fingers, such 
that fingers are directly in the 
primary beam.  Do not do this!.  

 
For fingers at the port, in the primary beam, the maximum dose to the 
fingers is 28,160 mrem/hr.  Assume an operator performs a 10 sec test 
(typical).  The dose to the operator’s fingers or hand is 28,160 x 
(10/3600) = 78 mrem.  If the operator did this 641 times/year they 
would exceed the allowable annual dose of 50,000 mrem to an 
extremity.  In Canada, the maximum allowed dose is 500 mSv/year 
(Canada ICRP radiation worker) or 50 mSv/year (Canada ICRP general 
public). 
 
If the test time was 30 seconds instead of 10 seconds, the operator would 
receive a dose of 234 mrem for each exposure, and thus would 
exceed the annual safe limit of 50,000 mrem after 213 tests.  
 
Even though it is unlikely to make this mistake so  many times in a year, 
do not even do it once.  Take the extra time to test a sample on a surface 
or use a testing stand.   Note: If the operator takes an average of 
only two shortcuts per week and places his/her fingers within 
the primary x-ray beam at the window, they will exceed the 
annual dose rate.  
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Misuse Example 2: 
Operator places analyzer 
against body and pulls the 
trigger to start a test.   Analyzer 
tests to preset testing time 
(usually 10 seconds) unless 
operator pulls trigger again to 
stop test.  This applies to 
analyzer being in contact with 
operator or with bystander.   

 
Dose at exit of sampling window is 28,160 mrem/hr.  
 
Dose for a 10 second exposure with analyzer in contact with 
Torso:  78 mrem (.78 mSv).   
US: If an operator did this act 64 times in a year, the operator 
would exceed the annual safe dosage to the torso of 5,000 
mrem/year.  The maximum dose of 5,000 mrem/year is a whole 
body limit, which does not truly apply in this case because the x-
ray beam size is small (about 2 cm2 area – 1.5 cm x 1 .3 cm – at 
the port).  Applying correction factors for the beam size is 
complex and beyond the scope of this manual.  The important 
point is that for proper operation there is no reason to ever 
exposure any part of the human body directly to the x-ray source. 
This example serves to provide estimated exposure in the event 
this occurs.  
 
If the testing time was 30 seconds instead of 10 seconds, thus the 
operator placed the port against his body or that of a bystander and 
performed a 30 second test, the dose would be 234 mrem.  This is about 
the same as a mammogram.  Repeating this gross mis-use 22 times 
would exceed the annual allowable limits.  
 
Canada:  Radiation worker would have to repeat this example (234 
mrem exposure) of gross misuse 8 times to achieve the ICRP level of 
20 mSv.  (general public 1.3 times to achieve limit of 1mSv) 

Misuse Example 3:  
Operator manages to initiate a 
test for 10 seconds and exposes 
a bystander that is standing 12” 
away from analyzer port. What 
is exposure to bystander?  
 
Note:  The proximity sensor 
would automatically shut down 
the x-ray tube after 2 seconds, 
so this is an extremely 
improbable occurrence. 
 
Note 2:  Equations to scale 
these to other scenarios 
involving longer or shorter 
tests, and bystander being at 
distances other than 12” are 
provided at right.  

 
Dose to bystander at 1 foot is 350 mrem/hr.  For a 10 second exposure 
dose is 1 mrem.  This is 5,000 times lower than the allowable dose to a 
worker in a year.  This would have to happen 5,000 times to for that 
worker or bystander to obtain the maximum allowable dose.  
 
Formula for calculating other scenarios: 
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D = distance from port in inches 
T = testing time 
 
Example:  Bystander is 3’ away from port for a 30 second test.  In this 
case the dose is calculated as: 
 

mremxmrDose 38.0
10
30

25.136
25.131

2

=⎟
⎠
⎞

⎜
⎝
⎛

⎟
⎠
⎞

⎜
⎝
⎛

+
=  

 
US OSHA:  Maximum allowable level is 5,000 mrem assuming 
bystander’s torso is exposed. Thus, this misuse would have to occur 
12,500 times in a year to the same bystander before that bystander 
achieved his maximum allowed dose.  
ICRP:  5000 times for rad worker, 250 for general public 
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Comparative: Radiation Doses from Typical Exposures to Ionizing Radiation 
 
Common medical and/or dental x-rays:  20-30 mrem each.  

Mammogram: 100-200 mrem 

Flying in a commercial jet coast to coast (6 hrs.): 1-2 mrem.  

Daily exposure from background radiation:            
* depends on geographic location 

0.3 to 0.5 mrem/day 

Table 3.3 Radiation Doses from Typical Exposures to Ionizing Radiation 
       
From the above table, a single case of analyzer misuse, thus producing a one-time exposure of 70-
250 mrem, is comparable with single-event common medical x-ray procedures such as an annual 
chest x-ray or mammogram, or 25-50 airline flights in a year, and thus is not considered harmful.  
Regular misuse, such as taking safety shortcuts twice weekly, produces radiation exposure that 
greatly exceeds these typical levels and should be avoided entirely.  
 
3.9  COMMON QUESTIONS AND ANSWERS REGARDING 
RADIATION SAFETY 
 
Question: When I’m shooting a piece of pipe or valve on a rack or on a table top, is there any exposure to 
people standing in other locations, or standing several feet away from the analyzer?  
 

Answer:  Even a thin amount of metal sample (1-2 mm thickness) is enough to completely 
attenuate the x-ray beam emitted from the Innov-X analyzer.  Shooting a piece of material that 
covers the sampling window on the analyzer will completely shield any bystanders from radiation 
exposure. However, good practice recommends that the area for at least 4-5 feet in front of the 
analyzer is clear of people. 

 
Question:  If I forgot to switch the safety on the trigger to “ON”, I pick up the analyzer and accidentally 
pull the trigger, is that dangerous to nearby personnel?  
 

Answer:  No, this example of misuse is not dangerous, but it may produce a non-negligible 
radiation exposure to nearby personnel.  For an exposure to occur, the following things must 
happen.  First, you must be holding the analyzer so that a bystander is actually standing in the x-
ray beam being emitted.  Just being near the analyzer is totally safe otherwise.  Second, the 
bystander must be within 1-3 feet from the nose of the analyzer in addition to being in the beam 
path, to receive any appreciable dose.  If all of these conditions are true, the dose received by a 
bystander is still extremely low.  It ranges between 0.1 to 0.5 mrem depending on the exact 
location of the bystander.  This dose is 10,000 to 50,000 times less than the allowed dose.  Please 
see Misuse Example 4 in the table above.  

 
Question:  Do I need to create restricted areas where I am using the analyzer?  
 

Answer:  No, provided you are following normal operating procedures there is no reason to restrict 
access to an area where the analyzer is in use.  The operator should take precautions to keep any 
personnel more than 3 feet away from the sampling window of the analyzer in the event of 
accidental misuse as detailed above.  Should the operator also elect to test small components like 
weld rod as shown in Figure 3.3, the operator should also be sure that no personnel are standing 
within about 4-5 feet of the sampling window.   

 
Question:  How does the x-ray tube in the Innov-X system compare to a radiography system used for 
taking images of metal parts.  
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Answer:  The x-ray tube used in the Innov-X system produces between 1,000 and 10,000 times 
lower power than most radiography systems (0.5-1 watt for  Innov-X versus kW for radiography 
systems).  This is because a portable XRF is designed to perform surface analysis of alloys and 
other samples, whereas radiography systems are designed to shoot x-rays entirely through metal 
components in order to obtain an image on the other side of the object being bombarded with x-
rays.  For example, many tube-based radiography systems use a 300-400 kV tube and currents in 
the tens or hundreds of milliamps (mA).  The Innov-X analyzer uses a tube operating at 35 kV and 
5-30 micro-amps.  The radiation levels produced are therefore thousands or tens of thousands 
times lower with the Innov-X system.  

 
Question:  Should we use dosimeter badges with the Innov-X analyzer.  
 

Answer:  Dosimeter badges are required by some states, and optional by other states.  Innov-X 
recommends that operators wear badges, at least for the first year of operation, as a general 
precaution to flag any misuse of the analyzer.  Dosimeter badges are available for the torso 
(generally worn on the belt loop or shirt pocket) and are available as “ring” badges.  The best 
single badge to obtain is a ring badge that is worn on a finger, on the opposite hand used to hold 
the analyzer.  This will record accidental exposure for the most likely case – an operator grabbing 
a small sample and holding it in one hand while analyzing it.  Note:  these badges generally have a 
threshold of 10 mrem, and are renewed monthly.  So it will take several cases of misuse even to 
obtain a reading on a typical badge.  When purchasing a badge, obtain the type used for x-ray and 
low energy gamma ray radiation.  

 
3.10  SAFE GUARDS AND EMERGENCY RESPONSE 
 
The main safeguards to use as an owner of an Innov-X portable XRF are really intended to restrict access to 
properly trained operators:.  Note: Canadian regulations require certified personnel to use the 
device, refer to section 3.0 in this chapter.  
 

1. Keep the system in a controlled location, where only authorized users are likely to have access to 
the analyzer at any given time.   

2. Make a simple sign that is kept with the analyzer indicating that an operator must have completed 
a training class provided by your company or must have attended an Innov-X training course in 
order to use the analyzer.  Note that when the Innov-X system is turned on, the screen displays a 
message indicating that the system should only be used by authorized personnel.  

 
Emergency Response: 
 
Because the Innov-X system is a battery operated, x-ray tube based analyzer, the emergency response plan 
is very simple.  If the operator believes the analyzer is locked up in an “OPEN” position, they should do 
two things: 
 

1. Press the On/Off switch on the base to power the analyzer off.  The green LED indicator will turn 
off, indicating system power is off.  At this point it is not possible for the analyzer to be producing 
x-rays.  

2. As an additional precaution, the operator may remove the battery trap door at the bottom of the 
analyzer (have the nose pointing away from personnel), and pull out the battery.  Even if the 
operator has failed to properly power the system off in Step #1, removing the battery guarantees 
that no x-rays can be produced.  There is no electrical power being provided to the x-ray tube.  

 
Note:  It would be highly unusual for an operator to somehow lock up the analyzer with the x-ray tube 
powered on.  This would require the operator to crash the iPAQ during an analysis.  If this happens the 
analyzer will shut off the x-ray tube 10 seconds after the last communication with the iPAQ.  However, if at 
any time the operator believes the x-ray tube is on and no test is in progress, powering off the analyzer and 
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restarting will automatically shut down the x-ray tube and close the shutter.  It will no longer be possible to 
produce x-rays at this point.  
 
3.11  DOSIMETER BADGES 
 
Dosimeter badges are provided as a monthly service by several companies, listed in this section (see 
below).  The badges are generally provided monthly, and the operator returns the previous month badges to 
the company for analysis.  The operator receives a monthly report showing any personnel with readings 
higher than typical background radiation.  
 
Dosimeter badges are required by some states, and optional by other states.  Innov-X recommends that 
operators wear badges, at least for the first year of operation, as a general precaution to flag any misuse of 
the analyzer.  Dosimeter badges are available for the torso (generally worn on the belt loop or shirt pocket) 
and are available as “ring” badges.  The best single badge to obtain is a ring badge that is worn on a finger, 
on the opposite hand used to hold the analyzer.  This will record accidental exposure for the most likely 
case – an operator grabbing a small sample and holding it in one hand while analyzing it.  Note:  these 
badges generally have a threshold of 10 mrem, and are renewed monthly.  So it will take several cases of 
misuse even to obtain a reading on a typical badge.  When purchasing a badge, obtain the type used for x-
ray and low energy gamma ray radiation.  
 
Dosimeter Companies: 
 
Here are two companies that provide badges as a regular service.  There are certainly many more.  
 
Landauer Inc.   
Glenwood, IL  
708-755-7000 

 
AEIL 
Houston, TX 
713-790-9719 

 
3.12  TYPICAL REGISTRATION REQUIREMENTS 
 
Innov-X maintains a database of the registration requirements for every state, including sample registration 
forms.  Most states require some form of registration, and generally they require the registration to be 
received within 30 days of receipt of the instrument.  Some states require no registration, while a few 
require notification in advance.  Please contact Innov-X for specific questions regarding the state where the 
instrument will be used, or for copies of registration forms.  
 
In general a company will have to provide the following information regarding the device:  
 

1. Purpose of device.  Generally this is “Analytical” or “Industrial.”  Be sure to inform the state 
registration office that the device will NOT be used for radiography or for medical uses.  

2. Radiation Safety Officer – Monitors training, safe use, and controls access to the instrument. 
3. Authorized Users – Trained by Innov-X Factory Authorized Representatives in the safe and proper 

use of the XRF.  
4. Operating parameters of the analyzer – 35 kV, 5-30 micro-amps.   
5. Type of system, either fixed, mobile or portable.  Generally the correct choice is “Portable.”  
6. User Training Specified – Indicate that only individuals receiving manufacturer training, 

documented by a manufacturer’s training certificate will operate the instrument.  
7. Personal Monitoring.  This may be required by radiation control authorities.  Many registration 

forms will ask that you indicate whether or not you intend to perform dosimeter monitoring.  
8. Copy of Registration & Manual at the Job Site 

 
If you have any questions regarding the type of registration form or filling out the form, please contact 
Innov-X Systems.  Many states may confuse a portable XRF system that uses a tube with medical or 
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industrial radiography systems.  This is because of the relative newness of portable tube-based systems.  In 
all likelihood, Innov-X personnel have experience providing the necessary documentation to the state in 
question, and can readily assist the customer in this process. 
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Chapter 4  Operation      
   
 
4.0 OPERATION - GENERAL 
 
Power to the instrument is controlled by the ON/OFF button located at the rear of the analyzer. The green 
LED next to this button will illuminate when the analyzer power is on. The iPAQ operates on the Microsoft 
Windows CE ® operating system and is activated separately by the power button on the right top face, just 
over the display.  The trigger is locked via the software.  
 
4.1 WORKING WITH THE HP iPAQ Pocket PC® 
 
The Microsoft Windows CE ® operating system and Innov-X software provided on the iPAQ handheld 
computer are operated by user input through the touch screen. For comprehensive details on the iPAQ’s 
operation, please refer to the iPAQ reference materials included with your unit. 
 
General tips 
 

• The Start Menu is found in the upper left corner of the iPAQ screen.  This is used to launch all 
applications, including the Innov-X Systems Analyzer software. 

• The instrument is designed as a “point and shoot” system that requires little, if any, entry of 
information for most operations.  In the event the user modifies the grade library, enters testing 
information data, or performs other functions, it will be necessary to enter data via the virtual 
keyboard, which can be accessed by tapping the keyboard icon in the lower right corner.  The 
iPAQ also includes character recognition software.  This can be selected from the drop-down 
menu to the right of the keyboard icon. 

• The File toolbar which will be used to Change Functions, Screens and Options is located at the 
bottom of the screen. 

• It is possible to cut, copy, rename and delete files from within Windows File Explorer by selecting 
the file to be modified and holding the stylus on the screen for 2 seconds. 

• Pressing buttons on the bottom of the iPAQ will perform various functions that are described in 
the iPAQ documentation.  The button on the right hand size of the analyzer is the iPAQ task 
manager. Pressing this button will show all programs that are currently open.  Open files can be 
closed from this menu.  Simply hold the stylus on the file for a few seconds.  The option to close 
the file will appear. 

 
4.2 OPERATION - MAIN SOFTWARE SCREENS 

 
The Innov-X Software consists of three main screens:  
 

• Main Menu screen:   Used to select the analysis mode, open the results screen, and change the 
administrator password.  

• Analysis Screen:  Used to change settings, edit libraries, and perform tests.  
• Results Screen:  Displays results from current reading, allows scrolling back to previous test 

results.   Allows recorded data to be exported to a comma delimited file which is directly 
compatible with Microsoft Excel. 

 
4.2.1 Innov-X Main Menu  

 
The main menu below appears upon startup.  The Main Menu allows you to choose an analysis mode, as 
well as perform certain administrative functions such as changing your login password.  The modes which 
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are available on the analyzer are shown in blue. For information on adding additional analysis modes to an 
analyzer, please contact the Innov-X Sales Department at 781-938-5005. 

• Use the Main Menu to select the desired analysis mode. 
The analysis mode can be selected by either tapping on the 
name of the method (shown in blue) or by selecting the 
appropriate mode from the Modes menu.    

• The administrative password can be changed by selecting 
Options → Change Password. 

• It is possible to go directly to the Results Screen by selecting 
View→Results.  If the results screen is opened in this 
manner, it is possible to view results when the iPAQ is not 
connected to the analyzer. 

 

 
 
4.2.2 The Analysis Screen 
 
Selecting a mode opens the analysis window for that mode.  All data acquisition and analyzer control are 
done from this window.  This window allows the user to start or stop an analysis, change testing 
parameters, and modify the fingerprint and grade libraries (Alloy Analysis only).   
 
The analysis screen runs continually while during normal instrument operation.  From the results menu, it 
is always possible to go back to the Analysis screen by selecting File→Exit or by tapping the X in the 
upper right hand corner of the screen. 
 
The analysis screen for Analytical mode is shown to the right.  
Screens from other modes are similar and will be described in later in 
this manual.  The analysis screen shows the name of the mode that is 
currently active, a  start/stop button (which is inactive in most cases), 
an info button that is used to enter descriptive information for any 
given test, a trigger lock and a battery indicator.  In addition, a 
message appears directly below the name of the mode which will 
indicate the current state of the analyzer.  Typically it reads “Ready to 
Test,” but also provides other information in certain circumstances.  
Any mode specific information will be displayed at the bottom of the 
screen above the menu choices. 
 

 
 
4.2.3 The Results Screen 
 
The Results screen displays the current reading and old data.  All data handling functions such as exporting 
and deleting readings are carried out from this screen.  Once the Results Screen is open, the user may start 
new tests without going back to the analysis screen by pulling and holding the trigger. Tapping the X in the 
upper right hand corner will return the user to the analysis screen without starting a test. If no analysis 
mode is running, an Exit button will appear which will close the Results screen. 
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The Results screen is automatically shown at the completion of any 
analysis.  It can also be accessed from the analysis screen for any 
mode or the Main Menu, by selecting View→Results.  Once the 
Results screen has been opened, the information which is displayed 
can be changed by selecting options from the View menu.  The 
various viewing options will be described in detail in later chapters. 
 
 

 
 
4.3 PASSWORDS - ABOUT PASSWORD PROTECTION 
 
Certain functions such as adding and deleting fingerprints from the libraries, and Pass/Fail setup have been 
specified as Administrative Level Functions.  These functions are described in detail in later sections of the 
manual.   In order to use these functions, a password must be entered.  The default password is set as the 
lowercase letter “z”.   This password can be entered whenever the system prompts for a password. 
 
Changing the Administrator Password.  
 
The Administrator password may be changed at any time from the 
Innov-X Main Menu by choosing Options→Change Password.   
When the change password option is selected, this screen will appear. 
 

If you are changing the password for the first time, enter the letter “z”; 
otherwise enter the current system password.  Then, choose a 
password and enter it twice, once in the “New Password” box and 
again in the “Confirm Password” box.  Passwords may be any 
combination of letters or numbers.  

 

 
 
4.4   STANDARDIZATION 
 
4.4.1 Standardization Procedure 
 
Before performing tests, it is necessary to standardize the instrument.  This automated procedure involves 
collecting a spectrum on a known standard (Alloy 316) and comparing a variety of parameters to values 
stored when the instrument was calibrated at the factory.  If there are any problems with the instrument, 
they will be indicated by an error message.  
 
The standardization procedure takes about 1 minute.  Standardization must be done any time the analyzer 
hardware is initiated or restarted and must be repeated if the instrument is operating for more than 4 hours.  
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It is possible to re-standardize the instrument at any point while the software is running.  Standardization is 
always initiated from the Analysis Screen of any Mode. 
 
If the analyzer is restarted, you will be required to standardize the 
instrument before performing any measurements.  This is indicated by 
the message “Standardization Required. Please place a 
standardization clip over the analyzer window. Then tap here to 
standardize.” on the analysis screen 

 
 

It is not possible to start a test before standardization.  If the trigger is 
pulled before the standardization procedure is completed, a message 
box will appear.  Press ok to acknowledge and clear the message. 

 
 

To initiate the standardization procedure, snap the standardization 
piece on the front of the instrument.  Verify that it completely covers 
the analyzer window. When using a standardization mask with a weld 
collimator, be sure that the solid portion of the mask covers the 
analyzer window. Tap the grey box in the center of the screen or 
select File→Standardize to begin. 
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When standardization is in progress, the red light on the top of the 
instrument will blink, indicating that the X-ray tube is energized and 
the shutter is open.  In addition, a status bar will appear, tracking the 
progress of the measurement. 
 

 
 

When standardization is complete, the message “Successful 
Standardization” will appear, along with the resolution of the 
instrument.  Tap ok to acknowledge and clear the message. The 
instrument is ready for testing. 

 
 
4.4.2 Standardization Errors 
 
The analyzer performs several diagnostic checks during the standardization process.  If the standardization 
fails, the instrument will prompt the user regarding the next step.  Several errors could occur while 
standardizing: “Wrong Standardization Material,”  “Error in Resolution” or “Error in Count Rate”  
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After closing the Standardization Failed message, two additional screens will appear. The first is a picture 
of the spectrum generated during the standardization. The second is a summary comparing factory set 
values for resolution, count rate, and peak positions to values calculated during the standardization. 
 

  
 
When standardization fails, verify that the standardization mask is in place, and attempt standardization 
again.  To restandardize after a failure, tap the grey box in the center of the display, or choose 
File→Standardize.  If you are using a weld collimator, make sure that the solid part of the mask is 
covering the window.  
 
If standardization fails again, exit the analysis screen and power off the instrument.  Restart and 
restandardize. If the standardization fails a 3rd time, you will be prompted to perform a soft reset of the 
iPAQ. Selecting Yes on this screen will automatically soft reset the IPAQ. You should also power cycle the 
instrument. Restart and restandardize. If the standardization fails again, replace the battery in the instrument 
and attempt another standardization. If this fails, please contact the Innov-X Systems service center at 781-
938-5005. 
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4.4.3 Battery Replacement and Initialization/Standardization 
 

When the battery is too low to take a measurement, an error message will 
appear: 
 

 
 

In order to continue testing, replace the battery immediately, and then tap 
“OK.”  The analysis screen will remain open, and the instrument will 
reinitialize.  This process will take 1 minute.  It is not necessary to re-
standardize, provided that less than 4 hours has elapsed since the last 
standardization and the battery swap is completed within 10 minutes. 
 
After re-initialization is completed, testing can continue. 
 
If the battery is not replaced, and cancel is selected, the Analysis screen 
will close.  When the software is restarted, the instrument will go through 
a complete 1 minute initialization and will require standardization. 
 
 

 
 
4.5 THE SOFTWARE TRIGGER LOCK 
 
Innov-X analyzers are equipped with a software trigger lock which prevents the trigger from being actuated 
unintentionally.   The lock is released by tapping an icon on the iPAQ screen.  Once the lock is released, it 
will remain unlocked for subsequent tests, until more than five minutes has elapsed between tests. At that 
point, the trigger lock will be activated and will need to be disabled before additional testing can 
commence.  
 

   
Tap the lock icon located directly 
above the battery indicator. 

Select yes to disable the trigger 
lock 

The open lock icon indicates 
when the trigger is disabled.   
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4.6 TEST INFORMATION - LABEL INPUT  
 
Information such as sample name, and identifying characteristics can be stored with each measurement.  
This is done from the test information (Test Info) screen which can be accessed from the Analysis Screen 
of any mode by tapping the Info button, or selecting Edit→Edit Test Information.   
 
The Test Info screen consists of eight fields.  The name and format of each field can be changed by using 
the Modify Test Info Template feature described in section 4.6.1 Modifying the Test Info Template. 
The process of entering test information prior to each analysis is described in section 4.6.2 Entering Test 
Information. Finally, the process of entering or changing test information after the analysis has been 
completed is described in section 4.6.3 Editing Test Info from the Results Screen. 
 
4.6.1 Modifying the Test Info Template 
 
Test Info fields are modified via the Modify Test Info Template option found in the edit menu on the 
analysis screen in every software mode.  Each field can be designated to be Direct Entry, Drop-down, or 
Tree.  Direct entry fields allow users to enter characters directly from the virtual keyboard, or a bar code 
reader.  Drop down menus provide a list of options to choose from. Trees are more complicated drop-
downs; which allow users to subdivide large numbers of choices for ease in quickly locating the correct 
label. For example, a user may set up a tree with several parts for a main assembly.  Subassemblies for the 
parts can be linked to their parent parts. 
 

To make any changes to the Test Info format, select Edit →Modify 
Test Info Template from the analysis screen of any Mode.  
Modifications of Test Info screens are specific to each mode, and will 
need to be made to each mode if more than one is used.   
 

 
 
 
4.6.1a Changing Field Names 
 

Field names can be edited by tapping on the current name.  This will 
open an editable text box.  A new name can be entered with the virtual 
keyboard.  Selecting another cell or tapping ok will save this info.  
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4.6.1b Selecting Field Type 
 

From the Modify Test Info screen, the type of field can be selected 
from a drop-down menu.  Simply tap the arrow in the Field Type box 
for the field being modified. 

 Select Direct Edit for a text field which will accept data 
from the virtual keyboard, or a bar code scanner. 

 Select Drop-down for a drop-down list 

 Select Tree for a Drop-down menu with many choices, some 
of which may be grouped into categories and subcategories. 

Select Unused to eliminate the field from the Test Info screen. 

 
 
4.6.1c Changing Drop-down Menu Entries 
 
Once a field has been designated a drop-down menu, entries can be 
added or deleted by clicking the +/- symbol to the right of the field. 
Two choices will appear; Remove Entry and Add. 
To delete a drop-down entry, first select the label to be deleted, then 
press +/- and tap Remove Entry. 

 
 

To add an entry from a drop-down list, tap the +/- symbol next to 
appropriate field, and select Add.  Type the new info into the blank 
text box that appears.  Select OK and the entry will be added to the 
drop-down menu.   
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Repeat the process above to complete the complete drop-down list. 
 
If it is anticipated that a drop-down field will not be used for all 
samples, enter an empty field as a choice so you can choose to leave 
the field blank. 
 
 

 
 
4.6.1d Changing Tree lists. 
 
Once a field has been designated a tree, modifications to the contents 
of the tree can be made by tapping the +/- symbol to the right of the 
tree.  
 
 
 

 
All modifications to trees are made from the menu shown on the right.  
 
It is possible to add, edit, delete or rename trees.  Select the 
appropriate choice from the menu  to perform any of these functions. 
 
When you have finished creating/editing your tree, highlight it and 
select Done. 
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The following is an example of how a user might create a tree: 
A manufacturer of tubes and valves tests all parts to ensure that 
they’re made of the proper material.  The company’s QC procedure 
involves labeling each test with the part number of the item.  Rather 
than forcing operators to look through a long list of part numbers, a 
tree is created in order to subdivide the parts number into groups 
based on part type. 
 
The procedure for creating the tree is as follows:   
 
Select:  Add New Tree: 
 

 
 

Enter the Name of the Tree in the text box and select OK. 

 
 
Tap Add to add the first item 
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Enter the name of the item 

 
 

Once the tree is started, continue to Tap Add Item to add a top level 
menu item, or select an item and tap Add SubItem to link a 
subcategory to the item.  Continue until all items have been added. 
 
In this example, the part numbers for pipes and valves are separated 
into categories.  The pipes are further subdivided by material type. 
 

 
 
 
4.6.2 Entering Test Information 
 
 

1. To enter the Test Info screen, you must be in the Analysis 
Screen.  If the Results Screen is open, tap the  in the upper 
right hand corner to return to the Analysis Screen.   From the 
Analysis Screen, select Edit→Edit Test Information, or tap 
the Info icon. 
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2. To enter a unique sample name or number, select a direct 
entry field by tapping anywhere within the field. Use the 
virtual keyboard to enter the information.   

 

 
 

3. To select information from one of the drop-down menus, tap 
the arrow to the right of the box.  Select the desired entry. 

 

 
 

4. Some drop-down fields are formatted as trees. To select 
information from these fields, tap the arrow to the right of the 
box.  A screen will appear showing options.  The plus (+) 
symbol will appear before some choices indicating the 
presence of sub-items.  Tap on the + symbol to expand the 
menu.  Tap on any item or sub-item to select it, then press 
Select.     

 

 
 

5. When all the necessary data have been entered. select OK 
6. The information entered in the test info screen will be saved with each reading until the test info 

screen is modified again. 
 
 

                                                                                   4-13 Innov-X User Manual Version 2.1 



4.6.3 Editing Test Info from the results screen 
 
Test information can be edited, or added to a test after its completion.   

• From the results screen, scroll to the reading to be modified.   
• Select View →Test Info to see in the information which is 

already stored. 
• Select Edit → Edit Test Info to bring up the editing menu. 

 

 
 
You will then be presented with the same test information screen described in Section 4.5.2: Entering Test 
Information. 
 
4.7 EXPORTING AND ERASING DATA 
 
Because the memory of the iPAQ is limited, you should periodically backup the data on your analyzer, and 
erase the memory.   Depending on test volume, it is recommended that all data is erased on a weekly or 
monthly basis. 
 
4.7.1  Installing ActiveSync 
In order to copy files between the iPAQ and a desktop PC, Microsoft Active Sync Software must be 
installed on the desktop PC.  Innov-X strongly recommends that you download the latest version of 
ActiveSync from the internet. ActiveSync v3.7 may be downloaded from  
http://www.microsoft.com/windowsmobile/resources/downloads/pocketpc/activesync37.mspx 
 
If it is not possible to download the latest version, an ActiveSync CD (v3.5) was shipped with your 
analyzer. Check behind the foam in the instrument case. 
 
The iPAQ cradle should be hooked up to the USB port on the desktop computer before installing software. 
 
The Procedure for installing and setting up ActiveSync is as follows: 

1. Insert the ActiveSync CD in your CD Drive.  It will start automatically.  The CD contains 
information about Getting Started with Your Pocket PC.  This changes periodically, so it’s 
difficult to describe exactly what the screens will look like.  Step through the screens until you see 
the option “Install ActiveSync.”  Select this to start the installation process. 

2. Follow the prompts on the screen.  When given the choice, select “Run this program from its 
current location” and click OK. 

3. Complete the install process.  You will be required to restart your computer in order to complete 
the installation. 

4. After restarting your computer, dock the iPAQ in the cradle.  The iPAQ should automatically 
communicate with your computer.  If it doesn’t, check the connections and try removing the iPAQ 
and reseating it.  If that doesn’t work, try doing a soft reset on the iPAQ 

5. When the computer communicates, you will be prompted to “Set Up a Partnership.”  Select “Yes, 
with this computer”   
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6. Enter a name for your iPAQ and click next. 
 

 
 

7. You will be prompted to “Select Synchronization Settings.”  Select “Files” only.  It is important 
to make sure that Files is the only item checked.  Otherwise, the files such as address books and 
emails will be copied from the desktop computer to the iPAQ. 

 

 
 

8. Step through the rest of the process.   
 

9. A folder will automatically be created on the PC’s desktop with the name of the device entered in 
step 8 above.  Results files saved on the iPAQ will automatically be synched and will be stored in 
this folder.  Opening this folder and clicking on the name of the file will open the file in Excel. 

 
10. After ActiveSync is set up correctly, copying results to a desktop computer will consist of  
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a. Exporting results on the iPAQ. (described in section 4.6.2) 
b. Synching the iPAQ to the computer 
c. Opening the results in Excel for viewing, or printing. 

 
4.7.2 Exporting Results 
 
All data from your Innov-X Systems analyzer can be exported as a comma delimited text file (csv).  This 
format allows the data to be easily exported to spreadsheet programs.   It is possible to export all data from 
a single day, or to export all data saved in the iPAQ.  Results and spectra are exported separately.  
 
To export or erase data, you must be in the Results Screen.  This is automatically opened when a reading is 
taken, or can be accessed by choosing View→Results from any analysis screen. 
 

From the results screen, select File→Export Results 
 

 

 You can choose to export All Readings or just Readings on a 
specific date. Choosing All Readings: will export all readings saved 
in memory and is a good choice if you want to backup all data stored 
on the instrument before deleting.  If a large number of readings 
stored, this option will take several minutes. 
 
Choosing Export Readings on date requires that you pick a date 
from the calendar below.  It is strongly recommended that you use this 
option and export data on a daily basis. 
 
The customize export option allows users with administrative 
password privileges to customize the format in which data is exported.  
This is described in Section 4.7.3: Customizing Results Export. 
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After choosing which readings to export, you may choose to export all 
data, or just data from a specific mode.  Selecting the arrow to the 
right of the mode to export will open a drop-down menu. Select the 
mode for which you want to export data. 
 

 
All standardization data are stored as results files.  These data are 
automatically included in exported results files when the selected 
“Mode to export” is All.  Additionally, it is possible to export only the 
standardization data by selecting Standardization as the “Mode to 
export.” 
 

 
When the proper selections have been made, select OK.  A Save As 
box will appear.  Select the folder in which you want to save the data, 
and name the file. The file Type will always be Comma Separated 
Values.  The recommended Location is Main memory and Folder is 
None.  This will export files into the “My Documents” folder in the 
main Memory of the iPAQ. 
If you select a File Name which already exists, you will be asked if 
you want to replace the existing file.  If you do, select Yes.  Otherwise 
select No and choose another file name. 
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A status bar will indicate the progress of the export.  It may take 
several minutes to export many readings.  Daily downloading and 
weekly erasing of data simplifies and shortens this procedure. 

 
 

When all readings are exported, a message will appear confirming the 
export.  Tap ok to acknowledge and clear the reading. 

 
 
4.7.3 Customizing Results Export 
 
All units come with a standard results export format which reports a variety of information relevant to a 
test.  Users can select which fields are exported as well as modify the order. 
 
To modify exported results files, select File →Export Readings 
from the Results screen.   
 
Tap the Customize Export box. 
 
Enter the administrative level password when prompted. 
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Two columns appear on the screen; the column on the left lists fields 
which will NOT be exported, and the right-hand column lists fields 
which will be exported. 

Fields can be moved from one column to another via the >> and << 
buttons located in the center of the screen 

Exported field order can be changed by using the Up/Down buttons.  
Select a field and move it up or down as desired 

Once all changes have been made, choose Specify Chemistry if 
changes need to be made to the list of exported elements.   

In chemistry is not edited, select Save Changes to keep the modified 
settings, or Discard Changes to ignore any changes. 

 
 

The Specify Chemistry screen resembles the previous screen.  Move 
elements to the appropriate column, depending on whether or not an 
element should appear in exported files. 

 

Select Include Errors to export the error associated with each 
measurement. 

 

 
 

Select Display All to include all measured elements.  This setting is 
recommended, as it will ensure that all data measured with the 
instrument is exported. 

 

When all changes have been made, tap Save Changes or Discard 
changes, depending on whether the changes should be saved. 
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4.7.4 Exporting spectra   
 
Only one spectrum may be exported at a time.  In the results screen, 
scroll to the reading for which you wish to export the spectrum, and 
Select File→Export Spectrum. 

 

Choose the File name, and make sure that Comma Separated Values 
and Main Memory are selected.  This will save the spectrum to the 
My Documents folder in the Main Memory of the iPAQ. 
 

 
 

A message will appear indicating a successful export.  Tap ok to 
acknowledge and clear the window. 
 

 
 
4.7.5 Erasing readings 
 
It is possible to erase a single reading, a range of readings, all readings from a specific data, or all readings 
before a specific date.   
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In order to erase a single reading, the reading to be erased must 
displayed on the screen before selecting delete.  If necessary scroll to 
the reading you wish to delete. 
 
In order to select a range of readings, you must have a reading open 
from the date you wish to delete the readings.  If a reading from the 
desired date is not open, you may select View→Go to date, and select 
the appropriate date. 
 
The reading displayed in the results screen is not relevant if you want 
to delete all readings from a specific date, or all readings before a 
specific date . 

From the results screen, select File→Erase Readings. 

A message box will appear prompting you to enter your password.  
Enter your administrative level password and select OK. 

 

 
A dialogue box will appear allowing a choice of which results to 
delete. Select the appropriate choice: 
• Selecting Delete current reading will delete the reading that is 
currently open.   
• Choosing Delete readings XX to XX will delete a range of 
readings from the date of the reading that is currently open. 
• Delete all readings on date deletes all readings from a specific 
day. 
• Delete readings before date deletes all readings taken prior to a 
specific day. 
 
If you select Delete all readings on date or Delete readings before 
date, you must specify a date from the calendar.  The default date is 
the current date.    

 
When you’ve selected the readings to delete, Click OK. You will be 
asked if you’re sure you want to proceed.  If you want to proceed with 
the data erase, select Yes.  Otherwise, click No. 
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A message will indicate the readings were successfully deleted. Tap 
ok to acknowledge and clear the message window. 
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Chapter 5 ALLOY ANALYSIS   
   
 
5.0 ALLOY ANALYSIS INTRODUCTION 
 
Three different modes exist for the analysis of alloys: 
 

 FastID Mode 
 Pass/Fail Mode 
 Analytical Mode   

  
Systems may be purchased with any combination of the three modes.  Instruments can be upgraded for a 
fee at any point after purchase.  General introductions to each of the modes, as well as basic operations are 
found in this chapter.  Subsequent chapters describe each of the modes in greater detail.   
 
FastID MODE 
 
FastID mode is designed to quickly identify an alloy by matching the spectral signature of an unknown 
sample to the saved spectral signatures of reference standards in the FastID library.  This mode can provide 
alloy chemistry if concentration data are entered for the standards.  Chemistry results are a linear 
extrapolation from standard intensity data.  FastID Mode is suited for determining accurate chemistry for 
alloys for which standards are available AND are loaded into the library.  A standard library, as well as 3 
user libraries can be used for matching.  All libraries can be edited. 
 
PASS/FAIL MODE 
 
Pass/Fail mode is used to quickly test alloys to ensure that they meet quality control criteria.   The operator 
chooses a stored spectral fingerprint which the system uses as a reference standard.  Samples are compared 
to the reference, and a Pass or Fail result is displayed.  Pass/Fail decision criteria can be spectral signature 
matching or concentration ranges for one or more elements.  Pass/Fail mode uses the same fingerprint 
library as FastID mode.  
 
ANALYTICAL MODE 
 
Analytical Mode provides a full analysis of alloy chemistry using the method of fundamental parameters, 
as well as a grade match based on minimum and maximum grade specifications.  This method uses a 
factory calibration, and requires no additional user supplied standards.  In addition using the comprehensive 
grade library included with the analyzer, users may enter additional grade table specifications. 
 
5.1 ALLOY ANALYSIS – STARTING THE INSTRUMENT AND 
TAKING A MEASUREMENT USING THE STANDARD LIBRARY 
 
The basic startup and testing procedure is described below.  Most screen shots were taken using FastID 
Mode; however, the basic procedure is the same for all three alloy modes. 
 
BASIC OPERATION 
 
All Innov-X Systems Analyzers are shipped with a standard set of reference alloy standards that makes it 
possible to identify approximately 200 common alloys (35 in FastID).  A list of the references in the library 
is provided in Appendix III.   When you first receive your analyzer, it is recommended that you start by 
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analyzing the 316 standardization piece included with your analyzer to gain an understanding of how the 
analyzer works.   
 

1. Install a freshly charged battery in the instrument. 
2. Turn on the analyzer by pressing the power switch located at the back of the analyzer. 
3. Verify that the iPAQ is correctly seated on the top of the unit.  If the iPAQ is properly connected, 

the amber light on the upper right side of the iPAQ next to the power button will blink, indicating 
that the iPAQ is receiving charge from the analyzer. 

4. If the iPAQ is not on, turn it on by pressing the power button on the upper right side of the iPAQ. 
5. Start the Innov-X Systems Software by selecting the Start 

Menu from the upper left hand corner of the iPAQ screen.    
Select the Innov-X Systems Software from the drop down 
menu. 

 

 

6. A notice will appear reminding the user that this instrument 
produces ionizing radiation and requires a trained user.  . 
Select START to start the Innov-X Systems Software 
package.  Selecting QUIT will exit the Innov-X Software. 
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7. The Main Menu will open.  Tap the name of the Mode you 
will be using to open it.  First time users should Analytical 
Mode. 

 

 

8. There may be a brief pause while the instrument loads the 
various parameters needed for operation. While this occurs, an 
icon will appear in the center of the iPAQ screen.  

 

9. Once the analysis mode has been selected, the instrument will 
go through a 1 minute hardware initiation during which the 
electronics will stabilize and the detector cooling will be 
initialized.  
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10. The message “Standardization Required. Please place a 
standardization clip over the analyzer window. Then tap 
here to standardize.” will appear.   Standardization is 
required before testing can begin.  Place the standardization 
clip in front of the analyzer window.  Tap the message box. 
Standardization will take approximately 1 minute; a status bar 
will be displayed throughout the measurement.  
Standardization is described in more detail in Section 4.4: 
Standardization. 

 

 

11. When standardization is complete, the resolution of the 
analyzer will be displayed.  Tap ok to acknowledge and clear 
this screen. 

 

 

12. The analyzer is now ready to take a measurement. The Trigger 
lock must be unlocked before pulling the trigger will start a 
test.   
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13. If you wish to enter a sample name or sample identifying 
characteristics, select Edit→Test Info.  Enter information in 
text fields, or select items from drop down menus. Select ok 
to close the Test Info window. The format of this screen may 
vary depending on user settings. See Section 4.6: Test 
Information for more information.   

 

 
14. Hold the analyzer to the sample to be analyzed.  Make sure 

the sample is as flush against the analyzing window as is 
possible.  You may start an analysis  by pulling and holding 
the trigger.  Releasing the trigger will abort the test. 

 
a. After an analysis is started, the message “Test in 

Progress.” will appear, followed by the number of 
seconds elapsed during the measurement.  For the 
duration of the test, the red light on top of the 
instrument will blink, and the “testing” icon will 
appear in the lower right corner of the IPAQ. 

 

b. When the measurement is complete, the analysis 
screen will display the word Calculating. There may 
be a slight delay while the instrument calculates the 
results.  This will be indicated by the appearance of a 
“calculating“ icon in the lower right hand corner of 
the iPAQ screen.  Because the FastID calculation is 
very rapid, this icon is rarely seen, however there 
may be a few second calculation for Analytical 
Mode. 
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c. When the calculations are complete, there will be a 

slight delay the first time the results screen is opened.  
An icon will appear in the center of the screen during 
this delay.  This indicates that the results program is 
loading and re-indexing all saved results.  

 
 

 
 

15. The Results screen will display the results.  The information 
displayed on the screen may be changed by selecting one of 
the options under the View menu.  This is described later in 
this chapter under the Results section.  If you analyzed the 
standardization piece, the grade identification should be listed 
as 316.   

 
16. Once the results screen is open, subsequent readings may be 

started by depressing the trigger.  If at any point, you wish to 
return to the analysis screen, select File→Exit or tap the X in 
the upper right hand corner of the screen.   

 

 
  
5.2 SELECTING A LIBRARY 
 
The Innov-X Software can search any one of four libraries when in FastID or Analytical Modes.  
ALWAYS VERIFY THAT THE CORRECT LIBRARY IS BEING SEARCHED.   More detailed 
information on library functions can be found in Chapter 5.  

 
To select which library to search, go to the FastID Analysis Screen or 
the Analytical Analysis Screen – whichever mode is in use – then 
select File→Load Libraries .  

 

 

  Innov-X User Manual Version 2.1 5A-6



A menu appears.  The first line will read Use Grade Libraries for 
Analytical Mode and Use Fingerprints for FastID Mode 
 
Choose the Fingerprint or Grade Libraries you wish to search.  For the 
most comprehensive search, select All libraries.  This will search the 
entire Standard Library, as well as any fingerprints or grades that have 
been added by the user.    

 
Users who are primarily concerned with sorting the most common 
specialty, stainless, nickel and high temperature alloys should always 
search the Standard Library.  This will ensure that the factory-
installed library will be searched.  The Standard Library can be 
searched by itself, or in combination with any of the other libraries. 
 
Users who are sorting a small group of alloys may prefer to create their 
own libraries using their own standards.  In this case, only the 
appropriate user library should be selected.   

 

 
When loading libraries from the File→Load Libraries Menu, the 
number of fingerprints or grades in the selected libraries is displayed at 
the bottom of the screen.  For best results especially when measuring 
complete unknowns, a large number of fingerprints should be selected 
because the analyzer cannot identify an alloy that is not in a library.   
 
Since there is a good chance that searching a small number of libraries 
will result in No Matches, a warning message will appear if you select 
10 or fewer grades or fingerprints.   
 
Select No to return back to the Use Fingerprint Libraries screen to 
make another selection.   
 
Select Yes to continue with the selected library.  Keep in mind that 
with fewer fingerprints or grades being searched, you will likely get a 
larger number of No Matches. 
 

 

 
If no fingerprints are selected, it will not be possible to get any valid 
results in FastID.  If a user continues with no fingerprints selected, it 
will be necessary to teach fingerprints in the selected library before 
proceeding with the analysis.  In Analytical Mode, chemistry will be 
calculated, but no grade matches will be displayed if no grades are 
loaded. 
 
There will often be a pause of several seconds while the instrument 
loads the new libraries.  A revolving icon will appear in the center of the 
screen indicating that the libraries are loading. 
 

 
 
5.3 SETTING THE ANALYSIS TIME 
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The software allows the user to set up minimum and maximum testing times.   
 
The minimum testing time must elapse in order for results to be calculated.  If a test is stopped before the 
minimum testing time, it will be treated as an aborted test, and no results will be calculated. Additionally, if 
the Live Update feature described in section 5.4 is active, results will not be displayed on the screen until 
after the minimum time period. 
 
The test will end automatically when the maximum testing time is reached.  A test can be ended manually 
at any time by releasing the trigger. 
 
To change Testing times: 
 
From any analysis screen, select Options→Set Testing Times 
 
Typical settings for standard test times, in seconds are:  

Minimum testing time: 3  
              Maximum testing time: 10.    
However, these values may be changed depending on the application 
and the desired results. 
 
Alloy system equipped with Analytical Smartbeam will have an option 
for setting the test time in this screen as well.  Smartbeam is discussed 
in chapter 8. 
 
 
 
 
The minimum testing time is required to be no less than 1 second.  An error message will appear if the time 
is set to be less than 1 second.  Clear this message by selecting ok.  The time will default to a minimum 
time of 1 second.  This value may be used, or another value may be entered. Select OK to close the 
window.  
 
You will not be allowed to exit the Set Testing Times window unless a valid minimum testing time has 
been entered. 

 
Recommended Testing Times: 
 
For most alloys, the recommended testing time is 5-10 seconds to obtain a unique grade ID and good alloy 
chemistry.  For some alloys that only differ by small amounts of one or two elements, it may be necessary 
to perform longer tests.  Examples include Low alloy steels 4140 and 4340.  Alloys which differ by less 
than 1% of Ti or V require the optional Smartbeam feature for quick separation. 
 
The maximum testing time will determine the length of a test.  The analysis will automatically stop if the 
maximum testing time is reached.  Normal maximum testing times will range from 5 to 20 seconds.  
Fundamentally, if the goal of the analysis is primarily grade identification, shorter analysis times are used.  
If greater precision is required in the calculation of chemistry or if an alloy separation is particularly 
difficult, longer test times may be used.  
 
It should be noted that the pre-set time refers to the length of time the analyzer is actively collecting data 
from the detector.  The total analysis time can be slightly longer than the maximum test time due to the 
small amount of time required to process the data and calculate the results. 
 
5.4 LIVE UPDATE DISPLAY 
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In addition to viewing completed tests in the results screen, the analyzer will display screen updates as the 
results are calculated during a test.  This allows users to decide when to stop tests based on the precision of 
the reading.  
 
 
To switch Live Updates on or off, select View→Live Updates.  A 
check mark will indicate if Live Updates are turned on. 
 

 

 
 
When the Live Updates feature is 
on, and a test is in progress, the 
screen will show the message 
“WAITING FOR DATA” until 
the minimum testing time set in 
Options → Set Testing Times has 
elapsed.  After that, chemistry 
and the errors on the chemistry 
will be displayed.  This feature 
allows the user to stop the test as 
soon as the desired precision is 
reached. 
 

  
 
If too short a maximum test time is set, the test may end before the desired precision is reached.  As a 
result, some users who prefer to end tests based on the screen display may choose to set long maximum test 
times (60 seconds or so) and manually end all tests. 
 
5.5 SAMPLE CONSIDERATIONS 
 
5.5.1 Coated or Painted Samples 
 
Innov-X Alloy Analyzers are capable of analyzing a wide variety of sample shapes and types. However, it 
is important to understand that XRF is fundamentally a surface analysis technique.  X-rays penetrate a very 
short distance into most alloy samples.  Therefore, the analyzer will detect what is on the surface of an 
alloy, rather than what comprises the bulk of the material.  If a material has been coated, plated, painted, or 
has had some sort of surface treatment, such as heat treating, it may be misidentified.  For example, a steel 
piece that has been painted grey will show high concentrations of titanium from the paint, and may be 
misidentified as a titanium alloy.  In addition, large amounts of metal dust or turnings on a surface may be 
detected by the analyzer.  
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To ensure proper identification of coated materials, an area slightly larger than the analyzing window 
should be ground to remove the coating.  This will allow the analyzer to measure the alloy rather than the 
coating.   It is not necessary to completely clean and polish all materials, however, obvious metal dust 
should be removed. 
 
5.5.2 Mixed samples, Heterogeneous materials 
 
Often finished metal pieces may consist of more than one type of metal.  In addition, some users may wish 
to measure mixed turnings, or an assortment of small pieces.  In these cases, the user should remember that 
the analyzer will measure the entire area covered by the analyzing window and report an average 
chemistry.  For turnings, this is useful, as the analyzer will provide an average composition.  However, if 
two or more pieces of metal cover the window, the results will also be just an average reading, and may tell 
very little about the composition of one piece or the other.  When shooting metal pieces, or welds, it is 
important to make sure that only the metal of interest is covering the analyzing window.  It may be possible 
to use a welding mask to narrow in on the area of interest. 
 
Keep in mind, that a welding mask should only be used in Analytical mode, unless fingerprints have been 
taught in FastID using the mask. 
 
5.5.3 Small and irregularly shaped samples 
 
All Innov-X Systems alloy software modes are able to measure parts that are smaller than the analyzing 
window; however, it is usually necessary to increase the testing time.  The precision on measurements of 
small parts is reduced; since the signal from smaller samples is less then it is for samples that completely 
cover the window.  It is also a good idea to try to maximize the material in contact with the window.  If 
possible, analyze the largest flattest side of an irregularly shaped object. 
 
5.5.4 Invisible elements 
 
Since the Innov-X Systems Alloy Analyzer cannot directly analyze light elements such as carbon, 
aluminum and silicon, samples containing large amounts of these elements may not read correctly in 
Analytical Mode, depending on certain instrument settings.  These settings are described in Section 8.3.3: 
Light Element Analysis. 
 
Please read this section and familiarize yourself with the issues pertaining to Light Element analysis before 
attempting to analyze Aluminum alloys or other alloys containing significant amounts of non-detectable 
elements. 
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Chapter 6  
Alloy Analysis—FastID Mode 
 
6.0 INTRODUCTION TO FastID MODE 
 
FastID mode is designed to quickly identify an alloy by comparing and matching the spectral signature of 
an unknown sample to spectral signatures of reference standards stored in a library.  This mode can provide 
alloy chemistry if concentration data is entered for the standards.  These chemistry data are a linear 
extrapolation from standard intensity data.  
 
The system is typically shipped with a library of approximately 35 stored spectral “fingerprint” reference 
standards and chemical assays for these standards.  Some systems may be shipped with additional 
fingerprints, or with no fingerprints, depending on the details of the order.  To identify one of the alloys 
contained in the standard library, no user calibration or input is required.  The operator simply tests a 
sample, and the instrument determines the correct alloy grade by matching to the library of spectral 
fingerprints.  The instrument then calculates the chemistry by using the stored elemental assays using the 
identified grade as a reference standard.  The user may easily add up to 300 additional reference standards 
and assays if desired.  
 
Warning:  Because FastID Mode performs a spectral match to a library of reference standards, it is very 
important that a stored reference standard be in the FastID library that is being searched.  For this reason, 
this mode is best suited for alloy verification, where in general the operator is checking that the alloy is the 
expected type.  Thus, the operator can assure before commencing testing that a reference standard for that 
alloy is in the library.  
 
FastID is ideal for most PMI, in-service PMI and QA/QC applications.  This mode offers the best 
combination of speed and precision.  By matching the sample spectra to a stored spectrum from a certified 
standard, the analyzer is able to make its chemistry calculation based on a calibration file created especially 
for the matching grade.  This spectral matching technique offers the best combination of speed and 
accuracy.  Some of the advantages of  FastID mode include: 
 

• Provides a grade and chemistry in as little as 5 seconds.  This is the best precision for shortest test 
time, when compared to other modes.  Matching the sample’s spectral fingerprint first allows 
FastID to select from hundreds of certified spectra and use the single best set of calibration data 
for that sample.  The benefit is the fastest AND most precise chemistry calculation.  

• Operator may add up to 300 additional alloy grades and assays (alloy chemistries) — password 
protected. 

• Instrument offers 3 separate grade libraries for multiple users, or multiple departments.  User can 
choose to search one or more libraries. 

 
6.1 ANALYZING A SAMPLE 
 
Once the instrument is standardized (see Section 4.4: Standardization), your analyzer is ready for routine 
measurement. 
 

1. Hold the analyzer up to the sample to be tested.  Make sure the part of the sample you wish to 
analyze is in contact with the window on the front of the probe. 

2. Unlock the trigger by tapping on the icon located on the iPAQ Screen directly above the battery 
indicator.  Select Yes when prompted.  

3. Pull the trigger to start the measurement.  The trigger must remain depressed for the duration of 
the test. 
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4. While the analysis is in progress, the red LED on top of the instrument will blink, and the screen 
will display Test in Progress.  In addition a “testing” icon will appear in the lower right hand 
corner of the iPAQ screen.  All these indicators show that the X-ray tube is energized and the 
shutter is open.  During the testing time, it is important to keep the analyzer flush with the sample 
surface.  

5. A test can be aborted at any time by releasing the trigger.  
6. Once the measurement is complete, the results screen will automatically open.  The results will be 

displayed in one of three forms, depending on the view that is selected. 
7. Subsequent measurements can be started from the Results screen by pulling and holding the 

trigger. 
 
6.1.1 Troubleshooting 
There are certain parameters that must be correct in order for the analyzer to take a measurement.  The 
instrument must be set to search a library containing fingerprints, and the match number must be valid. 
The Analysis Screen displays the match number cutoff and selected libraries.  This information is shown in 
green lettering, at the bottom of the screen.   
 
The selected library(ies) are listed.  This is designed to allow the user 
to quickly verify that the correct library is being searched.  The 
display will show “All” if all libraries are selected, or the names of 
the selected libraries.  To change to Selected Libraries, choose 
File→Load Libraries.  It is recommended that all libraries are 
selected, unless it is necessary to search only a subset of stored 
fingerprints or grades.   
  
The Match number is displayed to provide a quick check that the 
match number is set correctly.  The factory set value for match 
numbers in FastID is 1.  To change the match number, select 
Options→Fingerprint Settings.  More information about Match 
numbers can be found in the Advanced Features at the end of this 
section. 

 
 

No Fingerprints Selected 
It is impossible to start a test if no fingerprints are selected.  If 
this is attempted, the following error message will result.  Tap ok 
to acknowledge and clear the message box and select File→Load 
Libraries to choose libraries containing a valid number of 
fingerprints.  See Section 9.1.2: Loading Libraries for more 
information. 

 
Match cutoff too low 

If the match cutoff is set too low, the instrument may fail to 
match alloys.  Typically, the FastID match cutoff is set to 1.  See 
the advanced features section at the end of this section for more 
information. 

 

 
 
6.2 RESULTS DISPLAY 
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There are 3 possible ways to view information in the results screen; a user can view the Grade ID, the 
Grade ID and Chemistry, or the Raw Spectral Data.  In addition, any test information entered for a reading 
may be viewed. 
 
Regardless of what information is viewed, all results screens have similar characteristics. The Date and 
Reading number are shown at the top.  Reading Numbers are useful for identifying readings.  The first 
reading of a day will always be reading #1, thereafter; all readings within that day are labeled sequentially.  
Below the Date and Reading Number, the Mode used to acquire that reading will be listed. 
 
Three buttons appear at the bottom of the screen:  Back, Next and Start.  Back and Next are used to scroll 
through stored data.  The Start and Stop buttons are not active in most cases, and are normally only used in 
conjunction with a testing stand. 
 
The results screens will show one of three possible results: 
 
Successful Match 
If an unknown alloy is a match to one of the grades contained in the Fingerprint libraries, a Grade ID will 
be shown.   
 
Multiple Matches 
In some cases, more than one grade will be shown as possible matches.  This indicates that there was not 
enough statistical information to definitively separate two or more alloys, or the alloys are simply too 
similar to separate with portable XRF.  The actual identification of the unknown alloy may be any one of 
the two grades listed.   
 
There are two procedures that may make it possible to separate the alloys: 

1. Use a longer testing time.  This will improve the measurement precision and may allow the alloys 
to be separated.  

2. Define a specific element or elements that are different in the two alloys, which the analyzer can 
use to refine the identification.  Please see Advanced Features later in this section for instructions 
to do this.  

 
No Match 
If no matches are found to the library, the words “no match” will be shown on the screen.  If this occurs 
there may be several causes: 

a. The alloy is not contained in the fingerprint library.  Try using Analytical Mode to test the sample.  
Analytical Mode can provide chemistry information without requiring a library match.   
Alternatively, it is possible to add a standard to a library.  This is described in Chapter 5. 

b. The alloy may be coated.  Try grinding or filing or sanding away any coating and repeat the test. 
c. The testing time was too short.  Trying increasing the testing time and measuring the sample 

again. 
d. The match number is too low.  See “Setting the Match cutoff” in the Advanced Features section of 

this chapter. 
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To change the appearance of the Results Screen click View, and select 
one of four choices: Results, Chemistry, Spectrum or Test 
Information. The active view will be denoted with a check mark. 
 

 
 
6.2.1 Results Screen 
 
This is the simplest screen.  It displays only the Grade ID, and no 
extraneous information.  This view is recommended if the primary 
goal of the analysis is grade identification, and it is not necessary to 
examine the chemistry results for every test.   
 
Typically, one or more Grade IDs will be shown, or the words “No 
Match.”  In some cases, a number may be displayed after the grade 
identification. This is known as the match number.  This number can 
be eliminated by Selecting View→Show Match Numbers.  This 
selection acts as a toggle.  If View→Show Match Numbers is 
checked, match numbers will be displayed.  Match numbers are 
described in greater detail in the Advanced Features part of this 
Chapter. 
 

 
 
6.2.2 Chemistry Screen 
 
This screen is the most versatile as it displays the Chemistry values, 
the uncertainty in the measurement and the Grade Identification.  The 
Grade is listed at the top of the screen.  The concentration (as a %) for 
all detected elements is then listed.  After each concentration, the 
uncertainty in the measurement is shown.  This is calculated as the 1-
sigma error on the counting statistics.   

 
In cases where two or more matches shown, the results are based only 
on the first match listed.  As a result there is some uncertainty 
associated with the chemistry values; however, given that two alloys 
are too close to separate, the chemistries should be fairly accurate. 
 
Since FastID mode calculates chemistry results from standard assays, 
it cannot calculate chemistries for alloys that do not have assays 
stored in the fingerprint library.  If no chemistries values have been 
entered in the library for any particular match, the message 
“Chemistry Values not calculated” will appear on the screen.   
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6.2.3 Spectrum Screen 
 
This screen displays a plot of the x-ray fluorescence spectrum for an 
individual test, plotting the number of counts on the y axis versus the 
energy of the fluorescence x-rays on the x-axis.   This spectrum is a 
unique energy signature resulting from the unique chemistry of the 
sample being tested. 
 

 
6.2.4 Test Info Screen 
 
The test information screen shows any information that was entered 
before starting a test. 
 

 
 
6.3 ADVANCED FEATURES 
 
This section we reviews two advanced features: 

 Using Specific Regions to Separate Similar Alloys: 
 Modifying the Fingerprint Cutoff Value 

 
6.3.1 Specific Regions 
 
Some alloys only differ by a small concentration of a single element.  For these alloys it may be necessary 
for the analyzer to examine the specific element or elements when performing a spectral match.  In most 
cases, alloys that are difficult to separate when looking at all the elements may be easily separable if the 
analyzer is told to focus on one or more specific regions.  
 
In order to instruct the analyzer to use one or more specific elemental regions, perform the following steps.  
This procedure can also be performed when reference standards are added by the user.  For these 
instructions please refer the section on Adding a Fingerprint in Chapter 9.   It is important to define the 
same specific elemental regions for all close alloys.   
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1. From the Analytical Menu, Select Edit→Fingerprint 
Libraries from FastID.   

 

2. Select the library containing the alloy and click View 
Existing Fingerprints. 

 

3. A list of the entries contain in the selected library will 
appear.  Select the desired fingerprint.  
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4. Click the edit option underneath the heading Elements. 

 

 

5. Tap the box for the element or elements you want to use for 
specific regions.  A check will appear in that box. To disable 
this element, tap the element box again. The check will be 
removed.  Select ok. 

 
 
6.3.2 Modifying the Fingerprint Cutoff 
 
In FastID Mode, the alloy matching is performed by comparing the x-ray spectrum of the sample to a 
library of reference spectra. Provided the sample spectrum is a close enough match to one or more 
reference spectra, the alloy grade(s) of the reference spectra is (are) displayed as the match.  To determine a 
good match, a fingerprint match number is calculated by the analyzer by comparing the sample spectrum to 
the reference spectra.  If the match number is below a pre-set cutoff value, then the sample is displayed as a 
good match to that particular reference standard.   Ranges of match numbers are: 
 
< 0.2 Excellent match 
0.2-0.5 Good match 
0.5-1.0 Reasonable match 
1.0-2 Poor match 
> 2.0 Sample is very different from reference standard.  
 
Note:  Factory default value = 1 
 
Generally, alloys within the same grade produce either excellent or good matches.  Variations in match 
number occur because the reference standard has a slightly different chemistry than the sample being 
tested, even if they are the same grade.  This is due to the usual grade-to-grade variations in the alloy 
chemistry.  Testing small parts or parts with some surface oxidation may also elevate the match number.  
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Reasons to change the Fingerprint Cutoff:  
 
1. For sorting easily separated alloys such as 304 and 316, or alloys from different alloy bases, it is 

generally ok to raise the cutoff.  This may be desirable if there is surface contamination like dirt, oil or 
mild oxidation, very small components like weld wire or turnings, or other things that may elevate the 
match number.  It is advisable only to do this if the alloy sort being performed is known to be very 
easy for XRF technology.   

2. The match cutoff may have been set to an extremely low number for a specific separation.  If the 
match cutoff is too low, only very close matches will pass. Otherwise the result NO MATCH will be 
displayed.  

 
 
 
 
 
 
How to Modify the Fingerprint Cutoff Value: 
 
To change the Match number cutoff, from the Analysis Screen, select 
Options→Fingerprint Settings.  The screen shown at the right will 
appear.  Highlight the number shown in the box, tap the keyboard 
icon to bring up a keyboard, and enter a new cutoff value. Then tap 
OK.  

 

If zero is entered for a match number, an error message will appear.  
Select ok to clear the message box, and select a valid match number.  
It will not be possible to close the Set Testing Times window with 
zero selected as a match number. 
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If the Match number is set to be a value below 1, a warning message 
will appear.  Selecting Yes will keep the setting.  Selecting No will 
allow the user to choose a new match number.  Remember, the factory 
recommended setting for Match Number in FastID mode is 1. 
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Chapter 7 Alloy Analysis—Pass/Fail 
 
7.0 INTRODUCTION TO PASS/FAIL MODE 
 
Pass/Fail mode is designed for high-throughput alloy sorting and quality control.  All sorting is done by 
comparison to a reference standard which is chosen by the operator.   
 
Analyzed samples are compared to the reference samples, and results are displayed as a PASS or a FAIL, 
depending on whether they match the reference standard.  Pass/Fail criteria may be based on the quality of 
fit to the spectral fingerprint or on elemental chemistry.  Pass/Fail ranges may be implemented for one or 
more elements.  This mode offers a full range of options from the simplest sorting of mixed loads in a 
recycling facility to QC on specific element(s) in even the most complex superalloys. 
 
Two options exist for Pass/Fail mode: Fingerprint and Chemistry. Fingerprint matching should be used 
when the goal of the analysis is to determine whether or not analyzed samples are a specific grade.  
Chemistry should be used when it is important to determine whether the chemistries for specific elements 
fall within specified min/max grade specifications. 
 
Fingerprint Pass/Fail uses the same method used in FastID to determine matches.  Data from analyzed 
samples are compared to the fingerprint of a reference standard.  If the differences between the fingerprints 
are small enough, the sample is judged to be of the same grade as the reference sample.  This method 
requires only that a valid fingerprint for the reference standard is contained in the library.    
 
Chemistry Pass/Fail.  In addition to requiring that an alloy matches the fingerprint of a specific alloy, it 
requires that all detected elements fall within specified ranges. 
 
The process followed in chemistry Pass/Fail is as follows: 
1. Analyzer uses the fingerprint method to determine whether the sample matches the reference sample.  

If it does not, it automatically fails.   
2. In the case of a match in step one, the chemistry of the alloy is calculated from assays stored for the 

standard fingerprint.   
3. The calculated chemistry for each element is compared to the values stored in a Grade Table.  In order 

for a sample to pass, all the chemistries must be within n standard deviations of the min and max 
values specified in the grade table, where n is a number which can be specified by the user.     

 
This method requires that a valid fingerprint, assays for that fingerprint, and Min/Max values are saved in 
the library.   
 
 
7.1 USING PASS/FAIL 
 
Before starting Pass/Fail mode, make sure that a signature for the reference sample you will be using is 
stored in the Fingerprint Library.  You may use a fingerprint stored in the standard library, or you may add 
your own standard.  To add a standard to the fingerprint library, follow the procedure listed in Chapter 9. 
 
To start Pass/Fail mode, select Pass/Fail from the Main Menu.  As with all modes, you will be informed if 
you must standardize the instrument before you can proceed with a measurement.   Refer to the Chapter 4 
for information on starting the analyzer and taking a measurement. 
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The Pass/Fail screen always shows the Selected Standard.  This is the 
reference sample to which all other samples will be compared.  Upon 
opening the mode, verify that the correct standard is selected. 
 

 
7.1.1.  Selecting a Reference Standard 
Once the standard you want to use is stored in a fingerprint library, 
select Options→Select Standard. 

 
Enter your administrative level password when prompted. 
 

Select the library in which the fingerprint of your standard sample is 
stored.  Choose the library and click Select. 
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Select the name of your reference standard and click Select. 
 

Verify that the proper standard is on displayed on the screen. 

If you fail to select a standard, the instrument will always default to the 
last standard used.  If a valid standard has not been selected, a warning 
message will appear.  It will be impossible to start a test until a 
standard has been selected. 
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7.1.2. Select Pass/Fail Method 
 
To use the fingerprint method and 
simply compare unknowns to a 
stored fingerprint, select Options 
→ Use Fingerprint.   
 
Select Options → Use Chemistry 
from the menu if your Pass/Fail 
criteria will be chemistry-based. 
 

  
       

7.2 ANALYZING A SAMPLE 
 
Once the instrument is successfully standardized as is described in section 4.4, your analyzer is ready for 
routine measurement. 

1. Hold the analyzer up to the sample to be tested.  Make sure the part of the sample you wish to 
analyze is in contact with the window on the front of the probe. 

2. Unlock the trigger by tapping on the icon located on the iPAQ Screen directly above the battery 
indicator.  Select Yes when prompted.  

3. Pull the trigger to start the measurement.  It is necessary to hold the trigger for the duration of the 
measurement. 

4. While the analysis is in progress, the red LED on top of the instrument will blink, and the screen 
will say “Test in Progress.”  In addition a “testing” icon will appear in the lower right hand corner 
of the iPAQ screen.  All these indicators show that the X-ray tube is energized, and the shutter is 
open.  During the testing time, it is important to keep the analyzer in contact with the sample 
surface, and to keep all body parts away from the measuring window.  

5. A test can be aborted at any time by pulling the trigger, or by tapping Stop on the iPAQ screen.  
6. Once the measurement is complete, the results screen will automatically open.  The results will be 

displayed in one of two formats, depending on the view that is selected. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
7.2.1 Use Fingerprint 
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Since Pass/Fail by fingerprint requires 
only that a valid fingerprint is selected, 
the analysis is very straightforward.  
Taking a measurement will open the 
results screen which will display the 
results of the measurement.   
 
The results for Pass/Fail using 
Fingerprint comparison is very simple.  
Choosing View→Results will show 
only the reading, number, date, mode, 
selected standard and the result of the 
test;  either the word PASS or FAIL.  
In the event of a failure, if the 
Advanced Feature: Suggest Match is 
enabled; possible Grade IDs will be 
displayed on the screen. 
7.2.2. Use Chemistry 
 
In order to get a valid reading with 
Use Chemistry selected, a 
fingerprint with an assay, and a 
grade table must exist. Since 
multiple parameters are required, it 
is strongly suggested that a known 
alloy grade is tested to make sure 
all parameters are set up correctly. 
 
If a parameter is missing for a 
selected standard, a warning 
message will appear when the test 
is started indicating what needs to 
be added: 
 

 
Selecting Yes to either of these 
screens will bring up either the 
Assays, or the Grade tables screen.  
Enter standard values in the assay 
table, and allowable Min/Max 
specifications in the Grade Table 
screen.  Further information on 
either of these screens can be found 
in Chapter 9.  
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If you do not want to enter assays or grade libraries select No in 
response to the error message.  You will not be able to take a reading 
until you either choose another standard or select Use Fingerprint. 
 

 
It is important that an assay is entered for every element that is listed in the grade table.  If an assay is not 
listed for an element, the chemistry will not be calculated for that element.  If this is the case, there will be 
no value to compare to the Min/Max spec.  This will result in an automatic failure for every sample.  Make 
sure that a standard sample is measured to ensure it is possible to get a PASS result. 
  
Results—Use Chemistry 
 
In addition to the PASS or FAIL results, the Chemistry results screen will show the calculated chemistry 
results.  The percentage reading for each element will be color coded to show whether the value is within 
spec.  A green color indicates that the reading is within specifications; a red color indicates the element is 
out of spec.   If no Min/Max specification is provided for an element, the concentration will be shown in 
black. Any elements that don’t have Min/Max specs will not be used as criteria for determining Pass or 
Fail. 
 
If the list of elements exceeds the 
room available on the screen, it 
will be necessary to scroll down 
to see the complete list. 
 

  
 
7.3 ADVANCED FEATURES 
 
Suggest Match:  Suggest Match is designed to provide information about a sample in the event of a FAIL 
result.  When suggest match is enabled, the software will search the library and provide a list of one or 
more possible Grade IDs if the sample fails to match the selected standard. 
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To activate Suggest Match, Select Options→Suggest Match.  Once 
suggest match has been selected, it will remain active until it is 
deselected.  A checkmark before the menu selection will indicate that 
the option is enabled.   
 
If suggest match is enabled, the analyzer will search all active libraries 
for the sample(s) with the lowest match number.  The match number is 
an indication of the degree to which the analyzed sample matches a 
library entry.  The number is unit-less, and will vary depending on a 
variety of parameters.  In general, the closer a match number is to zero, 
the better the match. 
 
Suggested results will appear only in the results screen, not in the 
chemistry screen.  The display will indicate a no-match, or display the 
suggested match.  In many cases, a single match will appear. However, 
in cases where it is impossible to statistically separate two or more 
matches; all close matches will be displayed on the screen.  Keep in 
mind that a suggested match is not necessarily a correct grade 
identification. It is simply the closest matching grade found in the 
fingerprint library. 
 

  Innov-X User Manual Version 2.1 7A-7



Chapter 8   
Alloy Analysis—Analytical Mode 
 
8.0 INTRODUCTION TO ANALYTICAL MODE 
 
Analytical mode utilizes a Fundamental Parameters (FP) algorithm to determine elemental chemistry. This 
method calculates chemistry from the spectral data, without the requirement of stored fingerprints.  The 
Analytical FP calibration is done at the factory, and requires no user set-up or recalibration.    The software 
also searches an alloy grade library to produce a grade match to calculated chemistry, based on the 
calculated chemistry.  Analytical mode can provide a grade ID and chemistry in as little as 2-3 seconds, 
with increased precision for longer test times.   
 
The FP method utilized in Analytical mode is ideal for applications that require analysis of proprietary or 
uncommon alloys, for monitoring chemistry of tramp elements, or for monitoring chemistry during 
processing.  The fundamental parameters method is also ideal for obtaining an average chemistry of 
turnings, especially mixed turnings. 
 
In many ways, analytical mode is the easiest to use of all the modes, since it is possible to acquire good 
solid chemistry data and grade identifications by using only the instrument default setup.  Users who are 
analyzing complete unknowns or samples from a wide variety of alloy families may find this to be the most 
appropriate mode for their needs. 
 
Determination of Grade Identification: 
 
Analytical mode utilizes a Grade Library consisting of a set of minimum and maximum values for each 
element in an alloy.  The factory installed standard grade library contains 250 alloy grades.  The Operator 
may add up to 300 additional alloys.  These alloys may be added to any of the 3 user libraries or to the 
standard Grade Library.  For the sake of simplicity, we recommend any alloys added be added to the user 
libraries and not the Standard (Factory) library.  The libraries may be searched individually or together.  All 
libraries, including the standard library, may be edited by the user. 
 
Analytical mode calculates chemical composition using a fundamental parameters algorithm. Once these 
values are calculated, they are compared to the grade tables stored in the grade library.  The software 
calculates a number, called a Match Number, which is an indication of how close the chemistry of a 
measured alloy is to the library values.  The lower this number, the better the match. A match number of 0 
is an exact match, meaning that the calculated chemistry for all elements falls within the grade table 
specifications.   
 
The presence of tramp elements, as well as uncertainty associated with any measurement, makes it possible 
for a valid match to fail to register as an Exact Match.  Therefore, a cutoff value is set to determine whether 
or not a grade is considered a match.  If the Match Number is below the cutoff value, it is considered to be 
a good match.  The default cutoff value is set at a value that works for a wide range of alloys, but it may 
need to be adjusted for certain specialty applications. 
 
8.1 USING ANALYTICAL MODE 
 
A detailed startup procedure is described in chapter 4.  The procedure is summarized here: 

1. From the main menu, select Analytical Mode by tapping on the word “Analytical”. 
2. Hold the analyzer up to the sample to be tested.  Ensure that the sample is as flat as possible 

against the window, and is covering as much of the window as possible.   
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3. Unlock the trigger by tapping on the icon located on the iPAQ Screen directly above the battery 
indicator.  Select Yes when prompted.  

4. Start the measurement by pulling the trigger.   When a test is in progress, the words “Test in 
Progress“ will be displayed, along with the elapsed time of the measurement and a “testing” icon.  
The LED on the front of the instrument will blink, indicating that the X-ray tube is on, and the 
shutter is open.   

5. Make sure the sample maintains contact with the analysis window for the entire duration of the 
test. 

6. When the test is complete, the words “Test Complete” will appear.  For the first reading of the 
day, there will be a slight delay while the results screen is opened.  This will be indicated by the 
appearance of a rotating icon in the center of the screen. 

7. After taking the initial measurement, tests can be started from the results screen by pulling the 
trigger.  This will close the results screen and display the analysis screen, which will show the 
progress of the test. 

 
8.2 RESULTS DISPLAY 
 
There are 3 possible ways to view information in the results screen; a user can view the Grade ID, the 
Grade ID and Chemistry, or the Raw Spectral Data.  In addition, any test information entered for a reading 
may be viewed. 
 
Regardless of what information is viewed, all results screens have similar characteristics. The Date and 
Reading number are shown at the top.  Reading Numbers are useful for identifying readings.  The first 
reading of a day will always be reading #1, thereafter; all readings within that day are labeled sequentially.  
Below the Date and Reading Number, the Mode used to acquire that reading will be listed. 
 
Three buttons appear at the bottom of the screen:  Back, Next and Start.  Back and Next are used to scroll 
through stored data.  The Start button is inactive in most cases, but may be used in conjunction with the 
test stand. 
 
The results screens will show one of three possible results: 
 

Successful Match 
If an unknown alloy is a match to one of the grades contained in the Fingerprint libraries, a grade ID will 
be shown.   
 
Multiple Matches 
In some cases, more than one grade will be shown as possible matches.  This indicates that there was not 
enough statistical information to definitively separate two or more alloys.  The actual identification of the 
unknown alloy may be any one of the grades listed.  Increasing the testing time may make it possible to 
separate the alloys. 
 
No Match 
If no matches are found to the library, the words “no match” will be shown on the screen.  If this occurs 
there may be several causes: 

a. The alloy does not meet any of the specifications in the Grade Library.   
b. The alloy may be coated.  Try grinding or filing or sanding away the coating and repeat the test. 
c. The testing time was too short.  Trying increasing the testing time and measuring the sample 

again. 
d. The match number is too low.  See Section 8.3.1: Nearest Match/Exact Match for more 

information. 
 
To change the appearance of the Results Screen click View, and select one of four choices: Results, 
Chemistry, Spectrum or Test Information. The active view will be denoted with a check mark. 
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8.2.1 Results Screen 
 
This is the simplest screen.  It displays only the Grade ID, and no 
extraneous information.  This view is recommended if the primary goal 
of the analysis is grade identification, and it is not necessary to 
examine the chemistry results for every test.   
 
Typically, one or more Grade IDs will be shown, or the words “No 
Match.”  In some cases, a number may be displayed after the grade 
identification. This is known as the match number.  This number can 
be eliminated by Selecting View→Show Match Numbers.  This 
selection acts as a toggle.  If View→Show Match Numbers is checked, 
match numbers will be displayed.  Match numbers are described in 
greater detail in the Advanced Features part of this Chapter. 

 

 
 
8.2.2 Chemistry Screen 
 
This screen is the most versatile as it displays the Chemistry values, the 
uncertainty in the measurement and the Grade Identification.   
 
The Grade is listed at the top of the screen.  The concentration in 
percent for all detected elements is then listed.   After each element’s 
chemistry, the uncertainty in the measurement is shown.  This is 
calculated as the 1-sigma error on the counting statistics.   

 

 
 
8.2.2A Grade Comparison 
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The Show Grade Comparison feature allows users to see at a glance 
which elements are outside the concentration range specified for a 
Grade Match.  When this feature is activated the results will show up in 
a table format.  If the chemistry of an element, plus or minus the error 
on the reading, is within the specified range for a specific grade, the 
word “OK” will appear next to that element. If the chemistry is out of 
range, the screen will indicate whether the measured elemental value is 
“low” or “high” and list the corresponding grade specification. 
 
The show Grade Comparison function works only in the Chemistry 
view.  If the results screen is not displaying chemistry results, select 
View→Chemistry from the results screen.  Show Grade Comparison 
can be turned on or off by selecting View→Show Grade Comparison 
from the Results screen.  A check mark will appear on the menu if the 
feature is active.   
 
When Show Grade Comparisons is active, it is possible to show the comparison for any Grade that appears 
as a match for the analyzed sample.  Select which grade comparison to view by tapping on the name of that 
grade. 
 
The figures show the results for 
the measurement of 316.  Both 
316 and 317 show up as matches, 
however, 316 shows up as an 
“exact match” while 317 has a 
higher match number. The grade 
comparison shows that all the 
elemental concentrations are 
within specification for 316, 
while the Cr and Ni are both 
lower than specified for 317.  
Obviously, 316 is a better match 
and is the correct grade 
identification for the alloy. 

 
 

 
Grade comparison for 316.  Select grade 
to compare by tapping on the name of the 

grade. 

 
Comparison of chemistry with 317 grade 
spec. 

 
8.2.2B Changing the order in which elements are displayed 
 
Users may order detected 
elements in two ways; by 
emission line energy, or in 
order of decreasing 
concentration.  To change the 
order, simply tap on the blue 
“%” header above the column 
displaying elemental 
chemistry.  Tapping this header 
will switch the order.  Tapping 
again will return the list to its 
original order. 

 
  

Element list sorted by increasing emission 
line energy. 

 
Element list sorted in order of decreasing 

composition. 
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8.2.3 Spectrum Screen 
 
This screen displays a plot of the x-ray fluorescence spectrum for an 
individual test, plotting the intensity on the y-axis versus the energy of 
the fluorescence x-rays on the x-axis.  
 
Tapping on the spectra will show the energy scale and count rate at the 
selected point.   
 

 

 
 
It is possible to zoom in on 
certain areas of the graph by 
selecting one corner and drawing 
out the out the region   
 
Tapping the symbol in the upper 
right hand corner beneath the X 
will restore the graph to full 
scale. 
 

  
 
8.2.4 Test Info Screen 
 
The test information screen shows any information that was entered in 
Test Information before the test was started. 
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8.3 ADVANCED FEATURES 
 
8.3.1 Nearest Match/Exact Match 
 
After calculating chemistry with the Fundamental Parameters algorithm, the analyzer software searches the 
Grade Library for alloy specifications which are close to the calculated chemistries.  In order to evaluate 
which alloy is the best match for the measured sample, a number is calculated which compares the 
measured samples to the Grade Table.  This number, referred to as a match number, is a measure of the 
difference between the measured chemistry and Minimum and Maximum specifications for the various 
alloys.  A Match number of zero (0) indicates that measured chemistry is an “EXACT MATCH;” the 
measured chemistry for all detected elements falls within specifications.  It is possible to have good 
matches that are not “EXACT,” as there are uncertainties associated with any measurement. The presence 
of tramp elements (small amounts of unspecified elements) may also elevate the match number on valid 
matches. 
 
It is possible to specify whether the analyzer will report all possible matches, or just Exact Matches. These 
two options are referred to as Exact Match and Nearest Match.  To switch between Exact and Nearest 
Match modes, select Options.  Clicking on Exact Match works as a toggle. If a checkmark appears before 
the words “Exact Match,” Exact match is enabled.  Otherwise, Nearest Match is the active method. 
 

 Nearest Match When the analyzer is in Nearest Match mode, it calculates chemistries using the 
fundamental parameters algorithm, and searches the grade libraries and determines which alloy(s) 
is the closest match to the calculated results.  The analyzer determines whether a grade is 
considered a match by comparing the calculated Match Number for that alloy to a cutoff value.  
This cutoff value is user modifiable. Typically this cutoff value is set at 3 and should not be 
changed, except in very special circumstances.   

 
 Exact Match Exact match requires that all chemistry values are within a user settable error band 

of the min/max values specified in the Grade Libraries.  The allowable error band can be changed 
by modifying the “nSigma” value. If nSigma is set as 0, all chemistry values must fall within the 
Grade Specifications.  If nSigma is set as 2, for example, the chemistry value +/- 2*precision must 
fall within the Grade Specifications.   

 
Both the nSigma and Match Cutoff values are changed by 
selecting Options→Grade Library Settings. 

 
A brief description of each field appears on this screen 

 

8.3.2 Smartbeam (optional feature) 
 
Smartbeam adjusts the voltage, current and filtering to optimize detection of Ti and V in alloy samples. 
This feature is designed to provide quick, accurate separations of alloys which contain low concentrations 
(<1.0 %) of Ti and V, and to provide accurate and precise measurements of these elements.   
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Users can configure Smartbeam in two different ways:  Quicksort mode provides automatic separation of 
alloys separated by a small amount of Ti or V. This mode automatically turns on Smartbeam and does a 
test with a second beam condition; if an alloy is found to match two alloy grades that only differ by a small 
amount of Ti or V.  Precision mode forces Smartbeam on for every test in order to get precise chemistry 
on Ti and V at low levels. Smartbeam can also be disabled when it is not required. 
 
 
Smartbeam settings: 
To configure Smartbeam, Select 
Options→Smartbeam Settings from 
the Analytical “Ready to Test” screen.  
A screen will appear providing three 
options. 

  
 
Smartbeam Off: 
If Smartbeam is disabled, the analyzer will perform a single, one beam analysis.  This will separate most 
alloys; however a short test will not be sufficient to separate alloys which differ by a small amount of Ti or 
V.  This is the recommended mode if the separation of alloys such as 304 and 321 is not required.   
 
Quicksort: 
Quicksort is the recommended Smartbeam setting for most applications. It allows for the quickest 
throughput of samples while maintaining the ability to separate alloys which require Smartbeam.  The 
analyzer automatically switches to a second beam condition when presented with a sample which closely 
matches two grades that differ by a small amount of Ti and/or V.  
 
Precision:   
This mode does a two beam test on all samples. Precision mode is only recommended for users who require 
precise chemistry on low concentrations of Ti and V.  This is the most infrequently used Smartbeam 
option.   
 
8.3.2A Setting Smartbeam Testing time 
 
The Options Set→Testing Times screen for instruments equipped with 
Smartbeam allows users to set the smart beam testing times, as well as 
those for the Standard Test.  Typical Testing times are shown. 
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8.3.2B Testing with Smartbeam Enabled 
 
Once Smartbeam is enabled, users will operate the instrument exactly as they do when Smartbeam is 
disabled.  Tests are started and stopped via the trigger.  The analyzer will start by testing using standard 
beam conditions, then switch to the second beam condition automatically, if appropriate. 
 
If Quicksort is active, the instrument will start a test using the standard 
beam settings.  If a sample is found to match two alloys which differ by 
only a small amount of Ti or V, the instrument will switch to a 2nd 
beam condition.  It will test using the second beam until the maximum 
testing time for beam 2 has elapsed.  When the analyzer switches to 2nd 
beam conditions, it will display the name of the two alloys being 
separated. 
 
If the alloy has a unique ID, or if the best matches differ by something 
other than a small amount of Ti or V, the analyzer will function as it 
does with Smartbeam deactivated. 

 

If Precision mode is active, the instrument will automatically switch to 
the second beam condition after the set time has elapsed for the 
standard beam.  When the second beam is active the words 
“Performing precision analysis” will appear on the screen.  The second 
beam will be active for the amount of time specified in the Set Testing 
Times screen, under the Smartbeam heading.  At the completion of the 
test, a final result which reflects information from both beam settings 
will be displayed. 
 

 
 
8.3.2C Creating alloy grades which utilize Quicksort Smartbeam Separation Mode. 
 
When Quicksort is activated, the software uses the grade library to determine which alloys require a second 
beam analysis for separation.  If the grade specifications for two alloys overlap completely, with the 
exception of Ti and/or V,  Quicksort will use a second beam test.  For example, the grade specifications for 
Monel 400 and 500 are shown below.  They do not completely overlap, however, there are numerous 
concentrations which fall within the specifications of both grades. A second beam test will be required if a 
sample matches both of these alloys because Ti is specified in 500, but not 400. 
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The most common grades requiring Smartbeam for quick separation; 304/321 and Monel 400/Monel 500 
are included in the library.  Users may add alloys to the library simply by entering the grade specifications. 
Quicksort will automatically use the second beam if a sample matches 2 alloys whose grade library 
specifications differ by <1% of Ti or V.  
 
8.3.2D Smartbeam Results 
 
The Chemistry results screen for Smartbeam tests is identical to that 
for standard tests.  A single result is shown which includes information 
from both beams.   
 
The Spectrum screen shows spectral overlays of data from both beams. 

 
 
8.3.3 Light Element Analysis. 
 
Innov-X Portable analyzers, like all hand-held XRF analyzers, cannot directly detect “light” elements such 
as Al, Si and Mg.  In this manual, and in the software, light elements will be referred to as “LE” for light 
element.  In practice Al is the most common light element of concern in alloys measured, so most of this 
discussion focuses on how aluminum is handled.   
 
 Innov-X analyzers handle light elements in two different ways.   
 

1. Use of nominal value.  All Analytical results are normalized to 100%.  Since Al is invisible to the 
analyzer; the presence of several percent of Al can cause the other elements to appear too high 
after normalization.  To correct for this, the software can normalize to 100% minus a nominal 
value for LE.   
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 Users should enter a nominal value for Al (or any other light element) as LE.  If LE is 
specified for a grade, and the grade is found to be the best match for an alloy, the 
analyzer will use the average of the min and max specification as a nominal value.  The 
measured results for all other elements will be normalized to 100% minus the LE nominal 
value.  

 This is most useful for compounds which have less than 10% aluminum.  This is typically 
used for titanium alloys and some copper alloys. 

 
This method does not measure LE.  It relies on data in the grade libraries.  It’s designed primarily 
to reduce the bias on other elements that can be caused by a significant amount of Al or other light 
elements. The nominal LE value will appear in blue to indicate that it is calculated, not measured.  

 
2. Calculation of LE using scatter lines.  A portion of x-rays from the x-ray tube are scattered back 

to the detector.  The amount of scatter can provide additional information about the sample.  In 
particular the amount of inelastic scatter, called Compton scatter is increased as the density 
decreased.  As a result, the scatter lines can be used to indirectly calculate the LE concentration in 
low density samples, such as Aluminum alloys.   

 This method is recommended mainly for aluminum alloys, which typically contain more 
than 85% aluminum 

 The software will calculate the LE from the scatter lines, and all other elements from 
their x-ray emission lines.  LE will be treated as any other element and included in the 
grade library search.  Thus, Al alloys need to be included in the library for proper 
identifications. 

 Although this method can determine the amount of LE in an aluminum alloy, it is only 
sufficient to sort major grades of Al alloys.  Many aluminum alloys cannot be separated 
because they differ by small amounts of Si, Mg or other light elements which cannot be 
measured.  Please contact Innov-X System for more information on the capability of the 
analyzer for testing Al alloys. 

 
Since the calculation of LE is done indirectly, LE can be reported erroneously in some conditions if the 
amount of scatter is increased.  For example, some customers who produce specialty alloys wrap the 
samples in plastic before testing.  This scatter from the plastic will be erroneously reported as LE.  
Likewise, irregularly shaped or heterogeneous samples can, on occasion, produce false LE readings.   
 
For these reasons, Innov-X allows customers to adjust their analyzer’s sensitivity to Light Element 
detection. To change the LE sensitivity, select Options→Light Element Settings. 
 
If aluminum alloys are never 
measured, the slider bar should be 
positioned all the way to the left.  This 
will ensure that Light elements are not 
erroneously detected. The default 
setting for all analyzers disables Light 
Element analysis. 
 
Customers who measure Al alloys 
should set the slider to the middle of 
the screen. 
 
The most sensitive setting should be 
used only in special cases, when 
recommended by Innov-X Application 
staff. 
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